<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>PWD # COSMOS Match Preview - Bamenda Online | Bamenda Online</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://bamendaonline.net/wp-content/themes/city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://bamendaonline.net/feed/" />	
	<link rel="pingback" href="http://bamendaonline.net/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="PWD # Cosmos Match day 22 preview. 1st vs 10th in Bamenda on Friday June 22, 2018. PWD surrendered 2 goals away to draw 2-2"/>
<link rel="canonical" href="http://bamendaonline.net/pwd-cosmos-match-preview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PWD # COSMOS Match Preview - Bamenda Online" />
<meta property="og:description" content="PWD # Cosmos Match day 22 preview. 1st vs 10th in Bamenda on Friday June 22, 2018. PWD surrendered 2 goals away to draw 2-2" />
<meta property="og:url" content="http://bamendaonline.net/pwd-cosmos-match-preview/" />
<meta property="og:site_name" content="Bamenda Online" />
<meta property="article:tag" content="Cosmos FA" />
<meta property="article:tag" content="Elite I" />
<meta property="article:tag" content="elite II" />
<meta property="article:tag" content="mtn elite two" />
<meta property="article:tag" content="pwd" />
<meta property="article:section" content="Elite 2" />
<meta property="article:published_time" content="2018-06-21T08:33:00+01:00" />
<meta property="article:modified_time" content="2018-06-21T08:35:19+01:00" />
<meta property="og:updated_time" content="2018-06-21T08:35:19+01:00" />
<meta property="og:image" content="http://bamendaonline.net/wp-content/uploads/2018/06/PWD-vs-Cosmos-e1529566044666.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="361" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PWD # Cosmos Match day 22 preview. 1st vs 10th in Bamenda on Friday June 22, 2018. PWD surrendered 2 goals away to draw 2-2" />
<meta name="twitter:title" content="PWD # COSMOS Match Preview - Bamenda Online" />
<meta name="twitter:image" content="http://bamendaonline.net/wp-content/uploads/2018/06/PWD-vs-Cosmos-e1529566044666.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Feed" href="http://bamendaonline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Comments Feed" href="http://bamendaonline.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; PWD # COSMOS Match Preview Comments Feed" href="http://bamendaonline.net/pwd-cosmos-match-preview/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bamendaonline.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://bamendaonline.net/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://bamendaonline.net/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jquery.cycle.all.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/slides.min.jquery.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jCarouselLite.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/superfish-1.4.8.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://bamendaonline.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bamendaonline.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bamendaonline.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://bamendaonline.net/?p=8065' />
<link rel="alternate" type="application/json+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fpwd-cosmos-match-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fpwd-cosmos-match-preview%2F&#038;format=xml" />
<link href="http://bamendaonline.net/wp-content/themes/city-desk/styles/purple.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://bamendaonline.net/wp-content/uploads/2013/02/Bamenda-Logo23.jpg"/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5297e5; }
</style>
	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	</head>

<body class="post-template-default single single-post postid-8065 single-format-standard custom-background wpbdp-with-button-styles">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
			<div class="menu"><ul>
<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-6367 page_item_has_children"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a>
<ul class='children'>
	<li class="page_item page-item-6378"><a href="http://bamendaonline.net/find-lost-items/national-id-cards/">National ID Cards</a></li>
	<li class="page_item page-item-6383"><a href="http://bamendaonline.net/find-lost-items/car-documents/">Car Documents</a></li>
	<li class="page_item page-item-6388"><a href="http://bamendaonline.net/find-lost-items/driving-licence/">Driving Licence</a></li>
	<li class="page_item page-item-6393"><a href="http://bamendaonline.net/find-lost-items/certificates/">Certificates</a></li>
	<li class="page_item page-item-6400"><a href="http://bamendaonline.net/find-lost-items/voters-card/">Voters&#8217; Card</a></li>
	<li class="page_item page-item-6405"><a href="http://bamendaonline.net/find-lost-items/others/">Others</a></li>
</ul>
</li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">Elite One</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">Elite Two</a></li>
</ul>
</li>
</ul></div>
					</ul>		
		
		<div class="search">
			<form action="http://bamendaonline.net/" class="gab_search_style2" style="background:url(http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://bamendaonline.net/proposal-to-end-the-war-in-cameroon/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2018%2F02%2F6.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="Proposal to End the War in Cameroon (I)" title="Proposal to End the War in Cameroon (I)" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/proposal-to-end-the-war-in-cameroon/" rel="bookmark" title="Permalink to Proposal to End the War in Cameroon (I)" >Proposal to End the War in Cameroon (I)</a>
					</h2>
					<p><a href="http://bamendaonline.net/proposal-to-end-the-war-in-cameroon/" rel="bookmark" title="Permalink to Proposal to End the War in Cameroon (I)" >By Dr. Nfor N Susungi (Chairman of&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://bamendaonline.net/anglophone-crisis-stand-fobi-nchinda/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F12%2FHon.-Fobi.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="The Anglophone Crisis: Where I Stand &#8211; Hon. FOBI NCHINDA " title="The Anglophone Crisis: Where I Stand &#8211; Hon. FOBI NCHINDA " /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/anglophone-crisis-stand-fobi-nchinda/" rel="bookmark" title="Permalink to The Anglophone Crisis: Where I Stand &#8211; Hon. FOBI NCHINDA " >The Anglophone Crisis: Where I Stand &#8211; Hon. FOBI NCHINDA </a>
					</h2>
					<p><a href="http://bamendaonline.net/anglophone-crisis-stand-fobi-nchinda/" rel="bookmark" title="Permalink to The Anglophone Crisis: Where I Stand &#8211; Hon. FOBI NCHINDA " >It has been an honour and a&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 20px;">	
											<h1>
							<a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Bamenda</a>
							<span><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Online</a></span>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
			<li id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2117"><a href="http://bamendaonline.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2575"><a href="http://bamendaonline.net/category/news/news-in-pictures-news/">News in pictures</a></li>
	<li id="menu-item-7939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7939"><a href="http://bamendaonline.net/category/video-news/">Video</a></li>
</ul>
</li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1551"><a href="http://bamendaonline.net/category/society/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-1552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1552"><a href="http://bamendaonline.net/category/society/education/">Education</a></li>
	<li id="menu-item-1554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="http://bamendaonline.net/category/society/law-human-rights/">Law &#038; Human Rights</a></li>
	<li id="menu-item-1553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1553"><a href="http://bamendaonline.net/category/society/human-interest/">Human Interest</a></li>
	<li id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://bamendaonline.net/category/society/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1541"><a href="http://bamendaonline.net/category/national-2/">National</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1542"><a href="http://bamendaonline.net/category/northwest/">Northwest</a>
<ul class="sub-menu">
	<li id="menu-item-1543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543"><a href="http://bamendaonline.net/category/northwest/administration/">Administration</a></li>
	<li id="menu-item-1544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1544"><a href="http://bamendaonline.net/category/northwest/history-facts/">History &#038; Facts</a></li>
	<li id="menu-item-1545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1545"><a href="http://bamendaonline.net/category/northwest/tourism-culture/">Tourism &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1540"><a href="http://bamendaonline.net/category/economy-development/">Economy &#038; Development</a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1546"><a href="http://bamendaonline.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1547"><a href="http://bamendaonline.net/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a href="http://bamendaonline.net/category/opinion/opinion-opinion/">opinion</a></li>
	<li id="menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a href="http://bamendaonline.net/category/opinion/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1537"><a href="http://bamendaonline.net/category/column/">Column</a>
<ul class="sub-menu">
	<li id="menu-item-1538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1538"><a href="http://bamendaonline.net/category/column/feminine-line-obah-rose/">Feminine Line-Obah Rose</a></li>
</ul>
</li>
<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="http://bamendaonline.net/category/politics/">Politics</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1557"><a href="http://bamendaonline.net/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-1558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558"><a href="http://bamendaonline.net/category/special-reports/features/">Features</a></li>
	<li id="menu-item-1559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1559"><a href="http://bamendaonline.net/category/special-reports/reports/">Reports</a></li>
</ul>
</li>
<li id="menu-item-1560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1560"><a href="http://bamendaonline.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1564"><a href="http://bamendaonline.net/category/sports/nw-regional-league/">NW Regional League</a></li>
	<li id="menu-item-1561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1561"><a href="http://bamendaonline.net/category/sports/elite-1/">Elite 1</a></li>
	<li id="menu-item-1562" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1562"><a href="http://bamendaonline.net/category/sports/elite-2/">Elite 2</a></li>
	<li id="menu-item-1563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1563"><a href="http://bamendaonline.net/category/sports/national/">National</a></li>
</ul>
</li>
<li id="menu-item-1685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1685"><a href="http://bamendaonline.net/category/international/">International</a></li>
<li id="menu-item-2118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2118"><a href="http://bamendaonline.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6371"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a></li>
<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6588"><a href="http://bamendaonline.net/category/announcements/">Announcements</a></li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">Elite One</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">Elite Two</a></li>
</ul>
</li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
<li class="page_item page-item-6367 page_item_has_children"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a>
<ul class='children'>
	<li class="page_item page-item-6378"><a href="http://bamendaonline.net/find-lost-items/national-id-cards/">National ID Cards</a></li>
	<li class="page_item page-item-6383"><a href="http://bamendaonline.net/find-lost-items/car-documents/">Car Documents</a></li>
	<li class="page_item page-item-6388"><a href="http://bamendaonline.net/find-lost-items/driving-licence/">Driving Licence</a></li>
	<li class="page_item page-item-6393"><a href="http://bamendaonline.net/find-lost-items/certificates/">Certificates</a></li>
	<li class="page_item page-item-6400"><a href="http://bamendaonline.net/find-lost-items/voters-card/">Voters&#8217; Card</a></li>
	<li class="page_item page-item-6405"><a href="http://bamendaonline.net/find-lost-items/others/">Others</a></li>
</ul>
</li>
				
				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu --><div id="container">
	<div id="content">
		<div id="post-8065" class="entry single-default post-8065 post type-post status-publish format-standard hentry category-elite-2 category-news tag-cosmos-fa tag-elite-i tag-elite-ii tag-mtn-elite-two tag-pwd">
			<h1 class="entry_title">
				PWD # COSMOS Match Preview			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://bamendaonline.net/author/bamendaonline/">Bamenda Online</a> on June 21, 2018.<br />Saved under <a href="http://bamendaonline.net/category/sports/elite-2/" rel="category tag">Elite 2</a>, <a href="http://bamendaonline.net/category/news/" rel="category tag">News</a><br />Tags: <a href="http://bamendaonline.net/tag/cosmos-fa/" rel="tag">Cosmos FA</a>, <a href="http://bamendaonline.net/tag/elite-i/" rel="tag">Elite I</a>, <a href="http://bamendaonline.net/tag/elite-ii/" rel="tag">elite II</a>, <a href="http://bamendaonline.net/tag/mtn-elite-two/" rel="tag">mtn elite two</a>, <a href="http://bamendaonline.net/tag/pwd/" rel="tag">pwd</a>				</span>
				
				<span class="right">
									</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_8066" style="width: 650px" class="wp-caption aligncenter"><img class="size-full wp-image-8066" src="http://bamendaonline.net/wp-content/uploads/2018/06/PWD-vs-Cosmos-e1529566044666.jpg" alt="" width="640" height="361" /><p class="wp-caption-text">PWD Bamenda poster promoting the match</p></div>
<p style="text-align: justify;">Date: Friday 22 June 2018</p>
<p style="text-align: justify;">Venue: YONG SPORT ACADEMY STADIUM MILE VI NKWEN</p>
<p style="text-align: justify;">Time: 3 PM</p>
<p style="text-align: justify;">                                                                                    <strong>MATCH PREVIEW</strong><br />
It will be a clash between two teams that have had contrasting fortunes in the elite two championship this season. PWD are enjoying their ride at the top of the elite two table, while Cosmos of Bafia is ranked 10th, with 22points, 20 points away from their opponents, PWD.</p>
<p style="text-align: justify;">PWD is coming from a 2#0 trashing of TKC on match day 22, while Cosmos was beaten 2#1 by Bang Bullet, in Nkambe.</p>
<p style="text-align: justify;">The away tie played at the CAF center for excellence in Mbakomo on Monday 2nd April 2018, ended 2#2. John Paul Nzo Ngong fired two quick goals to give the Abakwa boys the lead in that game, but Francis Fanfan Mbarga scored in both half&#8217;s, to make sure that the two teams share the spoils.</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertise zone -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9812779468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p style="text-align: justify;">Friday will be the fourth meeting between the two teams in the elite two championship, with the last 3 meetings producing two draws, while Cosmos recorded a 1#0 win over PWD, on Tuesday 04 April 2017.</p>
<p style="text-align: justify;">The stakes of this encounter are high, as a win for PWD will mean they consolidate their place at the top of the championship, with just 7 playing days to go.</p>
<p style="text-align: justify;">PWD&#8217;s forward, Ahudu Lukong Fonyuy will be facing his former employers for the second time this season, with the hope of continuing his good form of round two of the championship, which have seen him scoring 3 times ( 2 against national polytechnic, 1 against the Ngoundere university FC), taking his goal tally to 4 goals.</p>
<p style="text-align: justify;">PWD remains the only team that has not tested defeat on home turf, and can count on their huge fan base in Bamenda.</p>
<p style="text-align: justify;">Going by the words of coach Toguem Jean Baptiste after the game against TKC, the supporters were outstanding, and made victory easier for the Abakwa boys.</p>
<p style="text-align: justify;">So take the rendezvous for the YOSA stadium come Friday June 22, for 90 minutes of entertaining football.</p>
<p style="text-align: justify;">By Afeseh Apong</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadout: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadout" style="text-align:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pwd-cosmos-match-preview/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bamendaonline.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="ws_widget__ad_codes-2" class="widget ad-codes"><div class="widgetinner"><h3 class="widgettitle">Advertise With Bamenda Online</h3>
<div style="margin: 0 auto 0 auto; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertise zone -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9812779468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
<div id="gabfire_relatedposts-4" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">You May Also Be Interested In This</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/2017-2018-mtn-elite-one-two-postponed/" rel="bookmark" class="related_posttitle" title="2017/2018 Mtn Elite One, Two Postponed">
									2017/2018 Mtn Elite One, Two Postponed								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/elite-two-round-up-day-six/" rel="bookmark" class="related_posttitle" title="Elite Two Round Up- Day Six">
									Elite Two Round Up- Day Six								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/nw-mini-interpools-pre-tournament-favourites-kumbo-strikers-and-pwd-to-cross-paths/" rel="bookmark" class="related_posttitle" title="NW Mini Interpools: Pre-tournament Favourites Kumbo Strikers and PWD to Cross Paths">
									NW Mini Interpools: Pre-tournament Favourites Kumbo Strikers and PWD to Cross Paths								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/nw-mini-interpools-kumbo-strikers-bows-out-as-supporters-terrorize-bda/" rel="bookmark" class="related_posttitle" title="NW Mini interpools:  Kumbo Strikers Bows out As Supporters Terrorize B’da">
									NW Mini interpools:  Kumbo Strikers Bows out As Supporters Terrorize B’da								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/pwd-ngoketunjia-fc-to-clash-in-finals/" rel="bookmark" class="related_posttitle" title="PWD, Ngoketunjia FC to clash in finals">
									PWD, Ngoketunjia FC to clash in finals								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Your latest Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Lenouvellistehaiti.com' rel='external nofollow' class='url'>Na o so so</a></span> on <a href="http://bamendaonline.net/proposal-to-end-the-war-in-cameroon/#comment-41371">Proposal to End the War in Cameroon (I)</a></li><li class="recentcomments"><span class="comment-author-link">Bruno Odine</span> on <a href="http://bamendaonline.net/would-paul-biya-heed-to-trumps-advice-to-step-down/#comment-41327">Would Paul Biya Heed To Trump’s Advice To Step Down</a></li><li class="recentcomments"><span class="comment-author-link">Tangie George</span> on <a href="http://bamendaonline.net/anglophone-crisis-how-the-catholic-church-can-promote-dialogue/#comment-41251">Anglophone Crisis: How the Catholic Church Can Promote Dialogue</a></li><li class="recentcomments"><span class="comment-author-link">fuh</span> on <a href="http://bamendaonline.net/the-complexity-of-a-social-crisis/#comment-41210">The Complexity Of A Social Crisis</a></li><li class="recentcomments"><span class="comment-author-link">Pivaga</span> on <a href="http://bamendaonline.net/lele-lafrique-visits-fru-ndi-failed-arson-attack/#comment-41073">Lele Lafrique Visits Fru Ndi After Failed Arson Attack</a></li></ul></div></div>
<div id="wpbdp_randomlistingswidget-5" class="widget widget_wpbdp_randomlistingswidget"><div class="widgetinner"><h3 class="widgettitle">Random Listings</h3>
<ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3808/christian-gospel-radio">CHRISTIAN GOSPEL RADIO</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3802/radio-hot-cocoa">Radio Hot Cocoa</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3807/cameroon-national-television">CAMEROON NATIONAL TELEVISION</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3794/ayaba-hotel">Ayaba Hotel</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3811/north-west-crafts-association">North west crafts association</a></li></ul></div></div>
<div id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Follow Us on Social Media</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/bamendaonlinenet-114157778662573/" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/BamendaOnline" rel="nofollow">Twitter</a><a target="_blank" class="plus1" href="https://plus.google.com/u/0/107372328849981082362" rel="nofollow">Google +1</a><a target="_blank" class="youtube" href="https://www.youtube.com/channel/UCAsHo_YfLKi85j9zLw9DnNw/featured?disable_polymer=true" rel="nofollow">Youtube</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
<div id="search_widget-2" class="widget search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Site</h3>
					<form class="gab_search_style1" action="http://bamendaonline.net/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="image" class="submit_style1" src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/search.png" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
			</div>
			
	<div id="foo_widget2">	
			</div>
	
	<div id="foo_widget3">
			</div>
			
	<div id="foo_widget4">	
			</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a></li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
<li class="page_item page-item-6367 page_item_has_children"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a></li>
				<li><a rel="nofollow" href="http://bamendaonline.net/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Bamenda Online" rel="home"><strong>&uarr;</strong> Bamenda Online</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
		City Media Group	</p><!-- #site-info -->
				
	<p id="footer-right-side">
		The Inquirer Newspaper		<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP Facebook Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >WP Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<style type="text/css"></style>	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
										
						<h3 class="widgettitle">Widgetized Section</h3>
						<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Advertise Widget Zone</p>
						
							
				</div>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: bamendaonline.net @ 2018-06-24 09:55:44 by W3 Total Cache
-->