<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>COMINSUD Observes Menstrual Hygiene Day With IDPs : Bamenda Online | Bamenda Online</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://bamendaonline.net/wp-content/themes/city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://bamendaonline.net/feed/" />	
	<link rel="pingback" href="http://bamendaonline.net/xmlrpc.php" />

	<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/; samesite=lax';}ctSetCookie('ct_checkjs', 'ab3a8a15c2e2dbf1be538ad8186c6ac8ea85a85eca4df31ad308cdb94abfc828', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Community Initiative for sustainable development -Cominsud observes mentrual hygiene day with IDPs in Bamenda, demystify wrong" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COMINSUD Observes Menstrual Hygiene Day With IDPs : Bamenda Online" />
	<meta property="og:description" content="Community Initiative for sustainable development -Cominsud observes mentrual hygiene day with IDPs in Bamenda, demystify wrong" />
	<meta property="og:url" content="http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" />
	<meta property="og:site_name" content="Bamenda Online" />
	<meta property="article:publisher" content="https://web.facebook.com/bamendaonlinenet-114157778662573/" />
	<meta property="article:published_time" content="2020-05-31T06:15:00+00:00" />
	<meta property="article:modified_time" content="2020-06-02T06:42:30+00:00" />
	<meta property="og:image" content="http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0005-1024x576.jpg" />
	<meta property="fb:app_id" content="423286227798725" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@BamendaOnline" />
	<meta name="twitter:site" content="@BamendaOnline" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://bamendaonline.net/#organization","name":"Bamenda Online","url":"http://bamendaonline.net/","sameAs":["https://web.facebook.com/bamendaonlinenet-114157778662573/","https://www.youtube.com/channel/UCAsHo_YfLKi85j9zLw9DnNw","https://twitter.com/BamendaOnline"],"logo":{"@type":"ImageObject","@id":"http://bamendaonline.net/#logo","inLanguage":"en-GB","url":"http://bamendaonline.net/wp-content/uploads/2013/02/Bamenda-Logo23.jpg","width":16,"height":16,"caption":"Bamenda Online"},"image":{"@id":"http://bamendaonline.net/#logo"}},{"@type":"WebSite","@id":"http://bamendaonline.net/#website","url":"http://bamendaonline.net/","name":"Bamenda Online","description":"The Northwest Cameroon @ a Click","publisher":{"@id":"http://bamendaonline.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://bamendaonline.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/#primaryimage","inLanguage":"en-GB","url":"http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0005.jpg","width":1032,"height":581},{"@type":"WebPage","@id":"http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/#webpage","url":"http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/","name":"COMINSUD Observes Menstrual Hygiene Day With IDPs : Bamenda Online","isPartOf":{"@id":"http://bamendaonline.net/#website"},"primaryImageOfPage":{"@id":"http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/#primaryimage"},"datePublished":"2020-05-31T06:15:00+00:00","dateModified":"2020-06-02T06:42:30+00:00","description":"Community Initiative for sustainable development -Cominsud observes mentrual hygiene day with IDPs in Bamenda, demystify wrong","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/"]}]},{"@type":"Article","@id":"http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/#article","isPartOf":{"@id":"http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/#webpage"},"author":{"@id":"http://bamendaonline.net/#/schema/person/e42fbc04a88db9938e91d361658a4011"},"headline":"COMINSUD Observes Menstrual Hygiene Day With IDPs","datePublished":"2020-05-31T06:15:00+00:00","dateModified":"2020-06-02T06:42:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/#webpage"},"publisher":{"@id":"http://bamendaonline.net/#organization"},"image":{"@id":"http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/#primaryimage"},"keywords":"COMINSUD,Mentruaton","articleSection":"Education,News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/#respond"]}]},{"@type":["Person"],"@id":"http://bamendaonline.net/#/schema/person/e42fbc04a88db9938e91d361658a4011","name":"Bamenda Online","image":{"@type":"ImageObject","@id":"http://bamendaonline.net/#personlogo","inLanguage":"en-GB","url":"http://1.gravatar.com/avatar/a4b93cba7fdd7130506b517bfdb350ac?s=96&d=identicon&r=g","caption":"Bamenda Online"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Feed" href="http://bamendaonline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Comments Feed" href="http://bamendaonline.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; COMINSUD Observes Menstrual Hygiene Day With IDPs Comments Feed" href="http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/feed/" />
<meta property="og:title" content="COMINSUD Observes Menstrual Hygiene Day With IDPs"/><meta property="og:type" content="article"/><meta property="og:url" content="http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/"/><meta property="og:site_name" content="Bamenda Online"/><meta property="og:image" content=""/>
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57429694-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57429694-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bamendaonline.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://bamendaonline.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1591237701' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/bamendaonline.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"ad6144cfcb","_ajax_url":"http:\/\/bamendaonline.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.139'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/bamendaonline.net\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/bamendaonline.net\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.139'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/slides.min.jquery.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jCarouselLite.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/superfish-1.4.8.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://bamendaonline.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bamendaonline.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bamendaonline.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://bamendaonline.net/?p=9231' />
<link rel="alternate" type="application/json+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fcominsud-share-menstrual-knowledge-with-idps%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fcominsud-share-menstrual-knowledge-with-idps%2F&#038;format=xml" />
<link href="http://bamendaonline.net/wp-content/themes/city-desk/styles/purple.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="shortcut icon" href="http://bamendaonline.net/wp-content/uploads/2013/02/Bamenda-Logo23.jpg"/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5297e5; }
</style>
		
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	</head>

<body class="post-template-default single single-post postid-9231 single-format-standard custom-background elementor-default">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
			<div class="menu"><ul>
<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-9218"><a href="http://bamendaonline.net/bda-ii-launches-3-day-sports-event/">Bamenda II Organizes Sports For Unity</a></li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-6367 page_item_has_children"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a>
<ul class='children'>
	<li class="page_item page-item-6378"><a href="http://bamendaonline.net/find-lost-items/national-id-cards/">National ID Cards</a></li>
	<li class="page_item page-item-6383"><a href="http://bamendaonline.net/find-lost-items/car-documents/">Car Documents</a></li>
	<li class="page_item page-item-6388"><a href="http://bamendaonline.net/find-lost-items/driving-licence/">Driving Licence</a></li>
	<li class="page_item page-item-6393"><a href="http://bamendaonline.net/find-lost-items/certificates/">Certificates</a></li>
	<li class="page_item page-item-6400"><a href="http://bamendaonline.net/find-lost-items/voters-card/">Voters&#8217; Card</a></li>
	<li class="page_item page-item-6405"><a href="http://bamendaonline.net/find-lost-items/others/">Others</a></li>
</ul>
</li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">Cameroon League I</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">Elite Two</a></li>
</ul>
</li>
</ul></div>
					</ul>		
		
		<div class="search">
			<form action="http://bamendaonline.net/" class="gab_search_style2" style="background:url(http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://bamendaonline.net/could-2020-be-the-turning-point/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2018%2F09%2FCPDM-campaign4.jpeg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="Can 2020 Be The Turning Point For Cameroon?" title="Can 2020 Be The Turning Point For Cameroon?" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/could-2020-be-the-turning-point/" rel="bookmark" title="Permalink to Can 2020 Be The Turning Point For Cameroon?" >Can 2020 Be The Turning Point For Cameroon?</a>
					</h2>
					<p><a href="http://bamendaonline.net/could-2020-be-the-turning-point/" rel="bookmark" title="Permalink to Can 2020 Be The Turning Point For Cameroon?" >As I approach my mid forties there&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://bamendaonline.net/how-covid19-could-have-been-avoided-if-authorities-listened-to-whistleblowers/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2020%2F03%2Foutbreak-coronavirus-world-1024x506px-1024x576.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="How COVID19 Could Have Been Avoided if Authorities Listened to Whistleblowers" title="How COVID19 Could Have Been Avoided if Authorities Listened to Whistleblowers" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/how-covid19-could-have-been-avoided-if-authorities-listened-to-whistleblowers/" rel="bookmark" title="Permalink to How COVID19 Could Have Been Avoided if Authorities Listened to Whistleblowers" >How COVID19 Could Have Been Avoided if Authorities Listened to Whistleblowers</a>
					</h2>
					<p><a href="http://bamendaonline.net/how-covid19-could-have-been-avoided-if-authorities-listened-to-whistleblowers/" rel="bookmark" title="Permalink to How COVID19 Could Have Been Avoided if Authorities Listened to Whistleblowers" >The Colbert Factor This reflection is inspired&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 20px;">	
											<h1>
							<a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Bamenda</a>
							<span><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Online</a></span>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
			<li id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2117"><a href="http://bamendaonline.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2575"><a href="http://bamendaonline.net/category/news/news-in-pictures-news/">News in pictures</a></li>
	<li id="menu-item-7939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7939"><a href="http://bamendaonline.net/category/video-news/">Video</a></li>
</ul>
</li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1551"><a href="http://bamendaonline.net/category/society/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-1552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1552"><a href="http://bamendaonline.net/category/society/education/">Education</a></li>
	<li id="menu-item-1554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="http://bamendaonline.net/category/society/law-human-rights/">Law &#038; Human Rights</a></li>
	<li id="menu-item-1553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1553"><a href="http://bamendaonline.net/category/society/human-interest/">Human Interest</a></li>
	<li id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://bamendaonline.net/category/society/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1541"><a href="http://bamendaonline.net/category/national-2/">National</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1542"><a href="http://bamendaonline.net/category/northwest/">Northwest</a>
<ul class="sub-menu">
	<li id="menu-item-1543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1543"><a href="http://bamendaonline.net/category/northwest/administration/">Administration</a></li>
	<li id="menu-item-1544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1544"><a href="http://bamendaonline.net/category/northwest/history-facts/">History &#038; Facts</a></li>
	<li id="menu-item-1545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1545"><a href="http://bamendaonline.net/category/northwest/tourism-culture/">Tourism &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1540"><a href="http://bamendaonline.net/category/economy-development/">Economy &#038; Development</a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1546"><a href="http://bamendaonline.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1547"><a href="http://bamendaonline.net/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a href="http://bamendaonline.net/category/opinion/opinion-opinion/">opinion</a></li>
	<li id="menu-item-1548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1548"><a href="http://bamendaonline.net/category/opinion/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1537"><a href="http://bamendaonline.net/category/column/">Column</a>
<ul class="sub-menu">
	<li id="menu-item-1538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1538"><a href="http://bamendaonline.net/category/column/feminine-line-obah-rose/">Feminine Line-Obah Rose</a></li>
</ul>
</li>
<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="http://bamendaonline.net/category/politics/">Politics</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1557"><a href="http://bamendaonline.net/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-1558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558"><a href="http://bamendaonline.net/category/special-reports/features/">Features</a></li>
	<li id="menu-item-1559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1559"><a href="http://bamendaonline.net/category/special-reports/reports/">Reports</a></li>
</ul>
</li>
<li id="menu-item-1560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1560"><a href="http://bamendaonline.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1564"><a href="http://bamendaonline.net/category/sports/nw-regional-league/">NW Regional League</a></li>
	<li id="menu-item-1561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1561"><a href="http://bamendaonline.net/category/sports/elite-1/">Elite 1</a></li>
	<li id="menu-item-1562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1562"><a href="http://bamendaonline.net/category/sports/elite-2/">Elite 2</a></li>
	<li id="menu-item-1563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1563"><a href="http://bamendaonline.net/category/sports/national/">National</a></li>
</ul>
</li>
<li id="menu-item-1685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1685"><a href="http://bamendaonline.net/category/international/">International</a></li>
<li id="menu-item-2118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2118"><a href="http://bamendaonline.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6371"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a></li>
<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6588"><a href="http://bamendaonline.net/category/announcements/">Announcements</a></li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">Cameroon League I</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">Elite Two</a></li>
</ul>
</li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
<li class="page_item page-item-6367 page_item_has_children"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a>
<ul class='children'>
	<li class="page_item page-item-6378"><a href="http://bamendaonline.net/find-lost-items/national-id-cards/">National ID Cards</a></li>
	<li class="page_item page-item-6383"><a href="http://bamendaonline.net/find-lost-items/car-documents/">Car Documents</a></li>
	<li class="page_item page-item-6388"><a href="http://bamendaonline.net/find-lost-items/driving-licence/">Driving Licence</a></li>
	<li class="page_item page-item-6393"><a href="http://bamendaonline.net/find-lost-items/certificates/">Certificates</a></li>
	<li class="page_item page-item-6400"><a href="http://bamendaonline.net/find-lost-items/voters-card/">Voters&#8217; Card</a></li>
	<li class="page_item page-item-6405"><a href="http://bamendaonline.net/find-lost-items/others/">Others</a></li>
</ul>
</li>
<li class="page_item page-item-9218"><a href="http://bamendaonline.net/bda-ii-launches-3-day-sports-event/">Bamenda II Organizes Sports For Unity</a></li>
				
				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu --><div id="container">
	<div id="content">
		<div id="post-9231" class="entry single-default post-9231 post type-post status-publish format-standard hentry category-education category-news tag-cominsud tag-mentruaton">
			<h1 class="entry_title">
				COMINSUD Observes Menstrual Hygiene Day With IDPs			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://bamendaonline.net/author/bamendaonline/">Bamenda Online</a> on May 31, 2020.<br />Saved under <a href="http://bamendaonline.net/category/society/education/" rel="category tag">Education</a>, <a href="http://bamendaonline.net/category/news/" rel="category tag">News</a><br />Tags: <a href="http://bamendaonline.net/tag/cominsud/" rel="tag">COMINSUD</a>, <a href="http://bamendaonline.net/tag/mentruaton/" rel="tag">Mentruaton</a>				</span>
				
				<span class="right">
					<div id="gab_share_widget-3" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_buttons"><div class="twitter-share-button"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" data-text="COMINSUD Observes Menstrual Hygiene Day With IDPs" data-lang="en"></a></div><div class="facebook-share-button"><div class="fb-like" data-href="http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" data-send="false" data-layout="button_count" data-width="80" data-show-faces="true"></div></div><div class="clear"></div></div><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/&t=COMINSUD Observes Menstrual Hygiene Day With IDPs" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=COMINSUD Observes Menstrual Hygiene Day With IDPs http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/&headline=COMINSUD Observes Menstrual Hygiene Day With IDPs" title="Share on Yahoo ">Yahoo</a><div class="clear"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			
<figure class="wp-block-image size-large"><img src="http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0005-1024x576.jpg" alt="" class="wp-image-9232" srcset="http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0005-1024x576.jpg 1024w, http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0005-488x275.jpg 488w, http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0005-768x432.jpg 768w, http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0005.jpg 1032w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Some IDPs receiving menstrual kits</figcaption></figure>



<p>Community initiatives for Sustainable Development (COMINSUD) on Thursday May 28, 2020 held a one-day training exercise with girls and women displaced by the anglophone crisis on the importance of mentrual hygiene.</p>



<p>The training which held at COMINSUD head office Ntarikon Bamenda was organized to coincide with the World Mentrual hygiene day. The 2020 edition was observed under the theme &#8220;action is now&#8221;</p>



<p>Ms. Lum Precilia Focal person for sexual reproductive health, HIV and Mobile clinic coordinator at COMINSUD said some young girls especially the IDPS have gone for month without using menstrual sanitary pads. Some don&#8217;t know how to use them and and are even confuse about what is going on inside them. Others because of their situation are reusing their pads.</p>



<p>The one-day training was intended to teach girls and women on the importance of menstruation. It aims at demystifying wrong comceptions about mentruation, make the girls and women understand that it&#8217;s a normal thing happening to them.</p>



<p>Menstrual hygiene day is an annual awearness day. It comes up every May 28th to highlight the importance of good menstrual hygiene management. It was initiated by the German based NGO Wash United in 2014.</p>



<figure class="wp-block-image size-large"><img src="http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0002-1024x576.jpg" alt="" class="wp-image-9233" srcset="http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0002-1024x576.jpg 1024w, http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0002-488x275.jpg 488w, http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0002-768x432.jpg 768w, http://bamendaonline.net/wp-content/uploads/2020/06/IMG-20200529-WA0002.jpg 1032w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><span class="has-inline-color has-vivid-purple-color">Some participants at the training</span></figcaption></figure>




<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertise zone -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9812779468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>Commemorating world menstrual hygiene day is to help break the silence, raise awareness and change negative mentality surrounding menstruation. The goal is to create a world in which women and girls are empowered to manage their menstruation safely, hygienically with confidence and without shame. A world where no women and girl is limited by something as natural and normal as menstruation or should feel embarrassed or ashamed when it comes around.</p>



<p>COMINSUD runs some 50 mobile clinics in 20 localities. These clinics help to sensitize the population in this localities reproductive health and menstrual hugiene and how they can seek for help Ms. Lum Precilia added.</p>



<p>One of the participants explained that she grew up without her parents and knew very little about menstrual hygiene. But the training has enlightened her enough that she now stands in a position to help other ignorant girls and women.</p>



<p>The participating women and girls were given menstrual hygiene kits which included a bucket, soup and sanitary pads.</p>



<p>By Bathesheba Everdine</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadout: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadout" style="text-align:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cominsud-share-menstrual-knowledge-with-idps/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=cominsud-share-menstrual-knowledge-with-idps#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://bamendaonline.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9231' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_b6a1085a27ab7bff7550f8a3bd017df8' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_b6a1085a27ab7bff7550f8a3bd017df8'}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="ws_widget__ad_codes-2" class="widget ad-codes"><div class="widgetinner"><h3 class="widgettitle">Advertise with us</h3>
<div style="margin: 0 auto 0 auto; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
<div id="gab_relatedposts-2" class="widget gab_relatedposts"><div class="widgetinner"><h3 class="widgettitle">You may also be interested in this</h3>
				<div class="gab_relateditem" style="width:48%">
					<a href="http://bamendaonline.net/african-pastoralists-share-experiences-study-tour/" rel="bookmark" class="related_postthumb" title="African Pastoralists Share Experiences in Study Tour">
											</a>
					<a href="http://bamendaonline.net/african-pastoralists-share-experiences-study-tour/" rel="bookmark" class="related_posttitle" title="African Pastoralists Share Experiences in Study Tour">
						African Pastoralists Share Experiences in Study Tour					</a>
				 </div>
			<div class="clear"></div></div></div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Your latest Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tama Wango</span> on <a href="http://bamendaonline.net/bela-helps-the-women-and-girls-fight-covid-19/#comment-81300">Beacon of Light Joins The Fight Against Covid-19</a></li><li class="recentcomments"><span class="comment-author-link">Tama Wango</span> on <a href="http://bamendaonline.net/bela-helps-the-women-and-girls-fight-covid-19/#comment-81299">Beacon of Light Joins The Fight Against Covid-19</a></li><li class="recentcomments"><span class="comment-author-link">Ndi Samba</span> on <a href="http://bamendaonline.net/military-launches-operation-to-free-bafut/#comment-81287">Military Launches Operation Free Bafut</a></li><li class="recentcomments"><span class="comment-author-link">Ndi Samba</span> on <a href="http://bamendaonline.net/military-launches-operation-to-free-bafut/#comment-81286">Military Launches Operation Free Bafut</a></li><li class="recentcomments"><span class="comment-author-link">Mbeleck Mandenge</span> on <a href="http://bamendaonline.net/of-2-cubes-of-sugar-2000-deaths-special-status-and-2020-elections/#comment-81200">Of 2 Cubes of Sugar, 2000 Deaths, Special Status, and 2020 Elections</a></li></ul></div></div>
<div id="search_widget-2" class="widget search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Site</h3>
					<form class="gab_search_style1" action="http://bamendaonline.net/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="image" class="submit_style1" src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/search.png" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				</div></div>
<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_buttons"><div class="twitter-share-button"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" data-text="COMINSUD Observes Menstrual Hygiene Day With IDPs" data-lang="en"></a></div><div class="facebook-share-button"><div class="fb-like" data-href="http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" data-send="false" data-layout="button_count" data-width="80" data-show-faces="true"></div></div><div class="clear"></div></div><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/&t=COMINSUD Observes Menstrual Hygiene Day With IDPs" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=COMINSUD Observes Menstrual Hygiene Day With IDPs http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/&title=COMINSUD Observes Menstrual Hygiene Day With IDPs" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/&title=COMINSUD Observes Menstrual Hygiene Day With IDPs" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://bamendaonline.net/cominsud-share-menstrual-knowledge-with-idps/&headline=COMINSUD Observes Menstrual Hygiene Day With IDPs" title="Share on Yahoo ">Yahoo</a><div class="clear"></div></div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
			</div>
			
	<div id="foo_widget2">	
			</div>
	
	<div id="foo_widget3">
			</div>
			
	<div id="foo_widget4">	
			</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a></li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
<li class="page_item page-item-6367 page_item_has_children"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a></li>
<li class="page_item page-item-9218"><a href="http://bamendaonline.net/bda-ii-launches-3-day-sports-event/">Bamenda II Organizes Sports For Unity</a></li>
				<li><a rel="nofollow" href="http://bamendaonline.net/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Bamenda Online" rel="home"><strong>&uarr;</strong> Bamenda Online</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
		City Media Group	</p><!-- #site-info -->
				
	<p id="footer-right-side">
		The Inquirer Newspaper		<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript'>
	<!--
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
	// -->
	</script><script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
										
						<h3 class="widgettitle">Widgetized Section</h3>
						<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Advertise Widget Zone</p>
						
							
				</div>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 140/183 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 
Database Caching using disk (Request-wide modification query)

Served from: bamendaonline.net @ 2020-06-04 05:00:58 by W3 Total Cache
-->