<a href="https://plus.google.com/112060832237238606748" rel="publisher">Google+</a>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>BOYO HITS 84.3% PIB EXECUTION RATE - Bamenda Online | Bamenda Online</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://bamendaonline.net/wp-content/themes/city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://bamendaonline.net/feed/" />	
	<link rel="pingback" href="http://bamendaonline.net/xmlrpc.php" />

	<style>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</style>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Boyo hits 84.3% realisation rate of 2017 Public Investment Budget before the end of the year, indications that 2017 PIB rate would end higher than 2016"/>
<link rel="canonical" href="http://bamendaonline.net/boyo-hits-84-3-pib-execution-rate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BOYO HITS 84.3% PIB EXECUTION RATE - Bamenda Online" />
<meta property="og:description" content="Boyo hits 84.3% realisation rate of 2017 Public Investment Budget before the end of the year, indications that 2017 PIB rate would end higher than 2016" />
<meta property="og:url" content="http://bamendaonline.net/boyo-hits-84-3-pib-execution-rate/" />
<meta property="og:site_name" content="Bamenda Online" />
<meta property="article:publisher" content="https://www.facebook.com/bamendaonlinenet-114157778662573/" />
<meta property="article:tag" content="Belo" />
<meta property="article:tag" content="Boyo" />
<meta property="article:tag" content="Fundong" />
<meta property="article:tag" content="Njinikom" />
<meta property="article:tag" content="PIB" />
<meta property="article:tag" content="Tayong Elvis" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-29T17:25:29+01:00" />
<meta property="og:image" content="http://bamendaonline.net/wp-content/uploads/2017/12/Bamenda-Roads09.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Boyo hits 84.3% realisation rate of 2017 Public Investment Budget before the end of the year, indications that 2017 PIB rate would end higher than 2016" />
<meta name="twitter:title" content="BOYO HITS 84.3% PIB EXECUTION RATE - Bamenda Online" />
<meta name="twitter:site" content="@BamendaOnline" />
<meta name="twitter:image" content="http://bamendaonline.net/wp-content/uploads/2017/12/Bamenda-Roads09.jpg" />
<meta name="twitter:creator" content="@BamendaOnline" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/bamendaonline.net\/","name":"Bamenda Online","alternateName":"Northwest @ a Click","potentialAction":{"@type":"SearchAction","target":"http:\/\/bamendaonline.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/bamendaonline.net\/boyo-hits-84-3-pib-execution-rate\/","sameAs":["https:\/\/www.facebook.com\/bamendaonlinenet-114157778662573\/","https:\/\/twitter.com\/BamendaOnline"],"@id":"#organization","name":"City FM Media Group","logo":"http:\/\/bamendaonline.net\/wp-content\/uploads\/2017\/06\/Copy-of-City-FM-logo-good.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Feed" href="http://bamendaonline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Comments Feed" href="http://bamendaonline.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; BOYO HITS 84.3% PIB EXECUTION RATE Comments Feed" href="http://bamendaonline.net/boyo-hits-84-3-pib-execution-rate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bamendaonline.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://bamendaonline.net/wp-content/plugins/simple-subscribe/extension/readygraph/assets/css/default-popup.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://bamendaonline.net/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://bamendaonline.net/wp-content/plugins/simple-subscribe/assets/styleFrontEnd.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://bamendaonline.net/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='http://bamendaonline.net/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.9.107' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jquery.cycle.all.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/slides.min.jquery.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jCarouselLite.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/superfish-1.4.8.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<link rel='https://api.w.org/' href='http://bamendaonline.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bamendaonline.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bamendaonline.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://bamendaonline.net/?p=7563' />
<link rel="alternate" type="application/json+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fboyo-hits-84-3-pib-execution-rate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fboyo-hits-84-3-pib-execution-rate%2F&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link href="http://bamendaonline.net/wp-content/themes/city-desk/styles/red.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type="text/javascript" src="http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1514568757"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="shortcut icon" href="http://bamendaonline.net/wp-content/uploads/2013/02/Bamenda-Logo23.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57429694-2', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5297e5; }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	</head>
<body class="post-template-default single single-post postid-7563 single-format-standard custom-background wpbdp-with-button-styles">

<div class="ad728">
	<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage 728*90 -->
<ins class="adsbygoogle" style="width:728px;height:90px"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
			<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">Elite One</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">Elite Two</a></li>
</ul>
</li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
<li class="page_item page-item-6367 page_item_has_children"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a>
<ul class='children'>
	<li class="page_item page-item-6378"><a href="http://bamendaonline.net/find-lost-items/national-id-cards/">National ID Cards</a></li>
	<li class="page_item page-item-6383"><a href="http://bamendaonline.net/find-lost-items/car-documents/">Car Documents</a></li>
	<li class="page_item page-item-6388"><a href="http://bamendaonline.net/find-lost-items/driving-licence/">Driving Licence</a></li>
	<li class="page_item page-item-6393"><a href="http://bamendaonline.net/find-lost-items/certificates/">Certificates</a></li>
	<li class="page_item page-item-6400"><a href="http://bamendaonline.net/find-lost-items/voters-card/">Voters&#8217; Card</a></li>
	<li class="page_item page-item-6405"><a href="http://bamendaonline.net/find-lost-items/others/">Others</a></li>
</ul>
</li>
								</ul>		
		
		<div class="search">
			<form action="http://bamendaonline.net/" class="gab_search_style2" style="background:url(http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://bamendaonline.net/much-longer-kids-tolerate-whip-corrective-measure/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F10%2Fcorporal-punishment.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="How much longer should kids tolerate the whip as a corrective measure?" title="How much longer should kids tolerate the whip as a corrective measure?" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/much-longer-kids-tolerate-whip-corrective-measure/" rel="bookmark" title="Permalink to How much longer should kids tolerate the whip as a corrective measure?" >How much longer should kids tolerate the whip as a corrective measure?</a>
					</h2>
					<p><a href="http://bamendaonline.net/much-longer-kids-tolerate-whip-corrective-measure/" rel="bookmark" title="Permalink to How much longer should kids tolerate the whip as a corrective measure?" >To be on the receiving end of&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://bamendaonline.net/education-dialogue-best-tools-genuine-nation-building/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F09%2FProf-Jean-Emmanuel-Pondi.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="EDUCATION AND DIALOGUE:  THE BEST TOOLS FOR GENUINE NATION BUILDING" title="EDUCATION AND DIALOGUE:  THE BEST TOOLS FOR GENUINE NATION BUILDING" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/education-dialogue-best-tools-genuine-nation-building/" rel="bookmark" title="Permalink to EDUCATION AND DIALOGUE:  THE BEST TOOLS FOR GENUINE NATION BUILDING" >EDUCATION AND DIALOGUE:  THE BEST TOOLS FOR GENUINE NATION BUILDING</a>
					</h2>
					<p><a href="http://bamendaonline.net/education-dialogue-best-tools-genuine-nation-building/" rel="bookmark" title="Permalink to EDUCATION AND DIALOGUE:  THE BEST TOOLS FOR GENUINE NATION BUILDING" >&nbsp; By Professor Jean-Emmanuel PONDI Never in&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 15px;">	
											<h1>
							<a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">BAMENDA</a>
							<span><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Online.net</a></span>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
						
				<li class="megadp"><a href="" class="drop"></a>
						
												
						<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
						
						<div class="dropdown_inner">							
							<ul class="greybox">
								<li class="cat-item-none">No categories</li>								<li class="feed"><a href="">RSS Feed</a></li>
							</ul>


							<div class="dropdown_entries">
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/boyo-hits-84-3-pib-execution-rate/" rel="bookmark" title="Permalink to BOYO HITS 84.3% PIB EXECUTION RATE" >BOYO HITS 84.3% PIB EXECUTION RATE</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/boyo-hits-84-3-pib-execution-rate/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F12%2FBamenda-Roads09.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="BOYO HITS 84.3% PIB EXECUTION RATE" title="BOYO HITS 84.3% PIB EXECUTION RATE" /></a>											According to sources from the Boyo Divisional Delegation of Economy Planning and Regional Development&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/mtn-cameroon-inaugurates-hilton-hotel-vip-service-center/" rel="bookmark" title="Permalink to MTN Cameroon Inaugurates Hilton VIP Service Center" >MTN Cameroon Inaugurates Hilton VIP Service Center</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/mtn-cameroon-inaugurates-hilton-hotel-vip-service-center/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F12%2FCenter-Regional-Governor2c-Paul-Naseri-Bea-accompanied-by-MTN-CEO2c-Philisiwe-Sibiya-cutting-the-Innuagural-ribbon..jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="MTN Cameroon Inaugurates Hilton VIP Service Center" title="MTN Cameroon Inaugurates Hilton VIP Service Center" /></a>											MTN Cameroon, leading company in the telecommunications sector, has officially inaugurated a VIP Service&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost lastpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/216-elephant-tusks-seize-djoum/" rel="bookmark" title="Permalink to 216 Elephant Tusks Seize In Djoum" >216 Elephant Tusks Seize In Djoum</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/216-elephant-tusks-seize-djoum/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG-20171212-WA00035b15d.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="216 Elephant Tusks Seize In Djoum" title="216 Elephant Tusks Seize In Djoum" /></a>											Seized elephant tails[/caption] Some 216 elephant tusks and 81 elephant tails have been seized&hellip;
										</p>
									</div><!-- .featuredpost -->
															</div><!-- dropdown entries -->
						</div><!-- dropdown_wrapper -->
					</div><!-- dropdown_col -->
				</li><!-- megadropdown li -->
						
				<li class="megadp"><a href="" class="drop"></a>
						
												
						<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
						
						<div class="dropdown_inner">							
							<ul class="greybox">
								<li class="cat-item-none">No categories</li>								<li class="feed"><a href="">RSS Feed</a></li>
							</ul>


							<div class="dropdown_entries">
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/boyo-hits-84-3-pib-execution-rate/" rel="bookmark" title="Permalink to BOYO HITS 84.3% PIB EXECUTION RATE" >BOYO HITS 84.3% PIB EXECUTION RATE</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/boyo-hits-84-3-pib-execution-rate/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F12%2FBamenda-Roads09.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="BOYO HITS 84.3% PIB EXECUTION RATE" title="BOYO HITS 84.3% PIB EXECUTION RATE" /></a>											According to sources from the Boyo Divisional Delegation of Economy Planning and Regional Development&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/mtn-cameroon-inaugurates-hilton-hotel-vip-service-center/" rel="bookmark" title="Permalink to MTN Cameroon Inaugurates Hilton VIP Service Center" >MTN Cameroon Inaugurates Hilton VIP Service Center</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/mtn-cameroon-inaugurates-hilton-hotel-vip-service-center/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F12%2FCenter-Regional-Governor2c-Paul-Naseri-Bea-accompanied-by-MTN-CEO2c-Philisiwe-Sibiya-cutting-the-Innuagural-ribbon..jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="MTN Cameroon Inaugurates Hilton VIP Service Center" title="MTN Cameroon Inaugurates Hilton VIP Service Center" /></a>											MTN Cameroon, leading company in the telecommunications sector, has officially inaugurated a VIP Service&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost lastpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/216-elephant-tusks-seize-djoum/" rel="bookmark" title="Permalink to 216 Elephant Tusks Seize In Djoum" >216 Elephant Tusks Seize In Djoum</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/216-elephant-tusks-seize-djoum/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F12%2FIMG-20171212-WA00035b15d.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="216 Elephant Tusks Seize In Djoum" title="216 Elephant Tusks Seize In Djoum" /></a>											Seized elephant tails[/caption] Some 216 elephant tusks and 81 elephant tails have been seized&hellip;
										</p>
									</div><!-- .featuredpost -->
															</div><!-- dropdown entries -->
						</div><!-- dropdown_wrapper -->
					</div><!-- dropdown_col -->
				</li><!-- megadropdown li -->
				<li class="cat-item cat-item-6"><a href="http://bamendaonline.net/category/society/" >Society</a>
<ul class='children'>
	<li class="cat-item cat-item-7"><a href="http://bamendaonline.net/category/society/human-interest/" >Human Interest</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://bamendaonline.net/category/society/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://bamendaonline.net/category/society/education/" >Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://bamendaonline.net/category/society/others/" >Others</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://bamendaonline.net/category/society/development/" >Socio-Economic</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://bamendaonline.net/category/society/law-human-rights/" title="Law, Governance and human rights">Law &amp; Human Rights</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://bamendaonline.net/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="http://bamendaonline.net/category/sports/nw-regional-league/" >NW Regional League</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://bamendaonline.net/category/sports/elite-2/" >Elite 2</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://bamendaonline.net/category/sports/elite-1/" >Elite 1</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://bamendaonline.net/category/sports/national/" >National</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-17"><a href="http://bamendaonline.net/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://bamendaonline.net/category/national-2/" >National</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://bamendaonline.net/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-20"><a href="http://bamendaonline.net/category/opinion/interview/" >Interview</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://bamendaonline.net/category/opinion/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://bamendaonline.net/category/opinion/opinion-opinion/" >opinion</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-23"><a href="http://bamendaonline.net/category/northwest/" >Northwest</a>
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="http://bamendaonline.net/category/northwest/administration/" >Administration</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://bamendaonline.net/category/northwest/tourism-culture/" >Tourism &amp; Culture</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://bamendaonline.net/category/northwest/history-facts/" >History &amp; Facts</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-30"><a href="http://bamendaonline.net/category/special-reports/" >Special Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-31"><a href="http://bamendaonline.net/category/special-reports/features/" >Features</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://bamendaonline.net/category/special-reports/reports/" >Reports</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-33"><a href="http://bamendaonline.net/category/column/" >Column</a>
<ul class='children'>
	<li class="cat-item cat-item-34"><a href="http://bamendaonline.net/category/column/my-diary-jane-francis-mufua/" >My Open Diary-Jane Mufua</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://bamendaonline.net/category/column/feminine-line-obah-rose/" >Feminine Line-Obah Rose</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-52"><a href="http://bamendaonline.net/category/economy-development/" title="Economic, Finance, Business and Development news">Economy &amp; Development</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://bamendaonline.net/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-330"><a href="http://bamendaonline.net/category/news/news-in-pictures-news/" >News in pictures</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-84"><a href="http://bamendaonline.net/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://bamendaonline.net/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-977"><a href="http://bamendaonline.net/category/question-of-religion/" title="Answers some important and controversial questions on religion and faith, without biased to no doctrine, denomination or church ">Question of Religion</a>
</li>
	<li class="cat-item cat-item-1033"><a href="http://bamendaonline.net/category/video-news/" >Video</a>
</li>
	<li class="cat-item cat-item-1200"><a href="http://bamendaonline.net/category/announcements/" >Announcements</a>
<ul class='children'>
	<li class="cat-item cat-item-36"><a href="http://bamendaonline.net/category/announcements/jobsann/" >Jobs</a>
</li>
</ul>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">Elite One</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">Elite Two</a></li>
</ul>
</li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
<li class="page_item page-item-6367 page_item_has_children"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a>
<ul class='children'>
	<li class="page_item page-item-6378"><a href="http://bamendaonline.net/find-lost-items/national-id-cards/">National ID Cards</a></li>
	<li class="page_item page-item-6383"><a href="http://bamendaonline.net/find-lost-items/car-documents/">Car Documents</a></li>
	<li class="page_item page-item-6388"><a href="http://bamendaonline.net/find-lost-items/driving-licence/">Driving Licence</a></li>
	<li class="page_item page-item-6393"><a href="http://bamendaonline.net/find-lost-items/certificates/">Certificates</a></li>
	<li class="page_item page-item-6400"><a href="http://bamendaonline.net/find-lost-items/voters-card/">Voters&#8217; Card</a></li>
	<li class="page_item page-item-6405"><a href="http://bamendaonline.net/find-lost-items/others/">Others</a></li>
</ul>
</li>
				
				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu --><div id="container">
	<div id="content">
		<div id="post-7563" class="entry single-default post-7563 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-development category-uncategorized tag-belo tag-boyo tag-fundong tag-njinikom tag-pib tag-tayong-elvis">
			<h1 class="entry_title">
				BOYO HITS 84.3% PIB EXECUTION RATE			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://bamendaonline.net/author/bamendaonline/">Bamenda Online</a> on December 29, 2017.<br />Saved under <a href="http://bamendaonline.net/category/news/" rel="category tag">News</a>, <a href="http://bamendaonline.net/category/society/development/" rel="category tag">Socio-Economic</a>, <a href="http://bamendaonline.net/category/uncategorized/" rel="category tag">Uncategorized</a><br />Tags: <a href="http://bamendaonline.net/tag/belo/" rel="tag">Belo</a>, <a href="http://bamendaonline.net/tag/boyo/" rel="tag">Boyo</a>, <a href="http://bamendaonline.net/tag/fundong/" rel="tag">Fundong</a>, <a href="http://bamendaonline.net/tag/njinikom/" rel="tag">Njinikom</a>, <a href="http://bamendaonline.net/tag/pib/" rel="tag">PIB</a>, <a href="http://bamendaonline.net/tag/tayong-elvis/" rel="tag">Tayong Elvis</a>				</span>
				
				<span class="right">
									</span>
				<div class="clear"></div>
			</div>

			<p style="text-align: justify;">
	According to sources from the Boyo Divisional Delegation of Economy Planning and Regional Development (MINEPAT), the physical and financial execution rate realized by project owners indicates that 30 projects have been completed as of November 2017, while 10 other projects are ongoing. That notwithstanding, 7 projects are still at 0% execution rate. For example, in the Fundong Council Area, the activities concerning the fight against plastic have not yet started&nbsp; &nbsp;given that the disbursement of funds seems to be a major constraint.
</p>
<p style="text-align: justify;">
	&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Speaking to the Boyo Divisional Delegate of MINEPAT Mr. Lonang Tchachouang Serge Alain, he said, the physical rate of Execution is now estimated at 84.3% corresponding to an evolution of 7.9 points compared to the last evaluation made in October 2017.
</p>
<p style="text-align: justify;">
	`&nbsp;&nbsp;&nbsp; Assessing the situation on the grown as per the different four Sub-Divisions that make up Boyo Division, the supply of equipments for G.S Chouongang in by Below Council is still expected and work is reported to have resumed for the construction of classrooms after suspension due to bad road.
</p>
<p style="text-align: justify;">
	&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; At the level of Njinikom Council, report states that road maintenance work has started with bulldozing working essentially going on.
</p>
<p style="text-align: justify;">
	&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; In the Funfuka Council Area, the road project is reported to have also resumed after the rainy season.
</p>
<p style="text-align: justify;">
	&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; While lastly in Fundong council Area, the supply of Equipments at G.S Fundong is still pending because of authorization to change the quantity of supply from the Minister of Basic Education. Meanwhile work is ongoing for the construction of the integrated Health center in Akeh and others.
</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertise zone -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9812779468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p style="text-align: justify;">
	&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Regarding setbacks at the level of execution of some of these projects, the project for best livestock is still at the level of selection of beneficiaries in all the Councils at the time of this report. The only exception is Belo Council where the Sub-Prefectoral decision to set up the commission is yet to be signed.
</p>
<p style="text-align: justify;">
	&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Analyzing the physical execution rate, the follow-up committee of the PIB projects in Boyo Division noticed a particular growth at the level of Njinikom with a rate of 50% in November 2017 as against 11% in October same year. This increase in percentage is as a result of the ongoing bulldozing work on the Njinikom municipal roads.
</p>
<p style="text-align: justify;">
	&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Generally the physical execution presents an average increase of about 7 points for the Councils. However, compared to the same period of the year 2016, the level of execution is closely the same.
</p>
<p style="text-align: justify;">
	&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; However, looking at comparative physical statistics of all the projects and their physical execution in terms of percentage as of November 2016 and November 2017, the following percentages were comparatively recorded; for projects controlled by the Divisional Administration, November 2016 stood at 94.2% while in November 2017, the execution rate stood at 98.3%. for projects controlled by the Decentralized Administration, the physical execution rate in November 2016 stood at 80.5% while in November 2017, it stood at 79.6%. In Belo Council Area, November 2016, stood at 84% while by November 2017 it stood at 84%. In Funfuka, November 2016, stood at 76% while November 2017 stands at 89%. In Fundong, November 2016, stood at 93% while November 2017 stands at 77%. In Njinikom, November 2016, stood at 43% while November 2017 stood at 50%. However, looking at total projects at the Divisional level, November 2016, stood at 84.9% while November 2017 stood at 84.3%. For Regional projects, in November 2016, it stood at 61.1% while November 2017 stood at 39.0%.
</p>
<p style="text-align: justify;">
	&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; With some of the ongoing projects and others pending, there is hope according to the Divisional Delegate of MINEPAT that the percentages will surely increase before the end of the fiscal year 2017.
</p>
<p style="text-align: justify;">
	<strong>By Tayong Elvis</strong></p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadout: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadout" style="text-align:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/boyo-hits-84-3-pib-execution-rate/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bamendaonline.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=eT476eDdXR5DbBA4" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="eT476eDdXR5DbBA4" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/njinikom-councillors-unanimously-vote-2014-administrative-account/" rel="bookmark" class="related_posttitle" title="Njinikom: Councillors Unanimously Vote 2014 Administrative Account">
									Njinikom: Councillors Unanimously Vote 2014 Administrative Account								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/biya-apoints-five-new-sdos-nw/" rel="bookmark" class="related_posttitle" title="Biya Apoints Five New SDOs to NW">
									Biya Apoints Five New SDOs to NW								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/pib-nw-577-projects-to-be-executed-in-2015/" rel="bookmark" class="related_posttitle" title="PIB NW:  577 Projects To be Executed in 2015">
									PIB NW:  577 Projects To be Executed in 2015								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/senator-njikong-joins-nkwain-to-journey-of-no-return/" rel="bookmark" class="related_posttitle" title="Senator Njikong Joins Nkwain to Journey of No-return">
									Senator Njikong Joins Nkwain to Journey of No-return								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/man-stabs-self-to-death-on-hospital-bed/" rel="bookmark" class="related_posttitle" title="Man Stabs Self to Death on Hospital Bed">
									Man Stabs Self to Death on Hospital Bed								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div class="widget">
	<a href="http://s1329.photobucket.com/user/Abongwa/media/Bamendaonline_zps4ae76ee9.gif.html" target="_blank"><img src="http://i1329.photobucket.com/albums/w552/Abongwa/Bamendaonline_zps4ae76ee9.gif" border="0" alt=" photo Bamendaonline_zps4ae76ee9.gif" /></a></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Bamenda Online Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John Bokilo</span> on <a href="http://bamendaonline.net/momentous-day-sc-ends-deaths/#comment-40948">Momentous Day in SC Ends with Deaths</a></li><li class="recentcomments"><span class="comment-author-link">Abakwa Boy</span> on <a href="http://bamendaonline.net/biya-vows-defeat-killers-security-forces-convenes-urgent-security-meeting/#comment-40926"> Biya Vows to  Defeat Killers Of Security Forces, Convenes Urgent Security Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Abakwa Boy</span> on <a href="http://bamendaonline.net/nw-elite-teams-threaten-withdraw-league-pwd-relegated/#comment-40925">NW Elite Teams To Withdraw From League If PWD Is Relegated</a></li><li class="recentcomments"><span class="comment-author-link">Mbeleck</span> on <a href="http://bamendaonline.net/biya-vows-defeat-killers-security-forces-convenes-urgent-security-meeting/#comment-40923"> Biya Vows to  Defeat Killers Of Security Forces, Convenes Urgent Security Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Mbeleck Mandenge</span> on <a href="http://bamendaonline.net/biya-vows-defeat-killers-security-forces-convenes-urgent-security-meeting/#comment-40922"> Biya Vows to  Defeat Killers Of Security Forces, Convenes Urgent Security Meeting</a></li></ul></div></div>
<div id="ezadslu-2" class="widget EzAdsLU"><div class="widgetinner">
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [lu: 2 urCount: 2 urMax: 0] -->
<div class="ezAdsense adsense adsense-lu" style="text-align:right;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</div></div>
<div id="simplesubscribe-2" class="widget widget_simplesubscribe"><div class="widgetinner">
<h3 class="widgettitle">Subscribe to  Bamenda Online News</h3>

	<div class="clear clearFix"></div>
		<div class="widgetGuts">
		<form action="" method="post" id="frm-subscriptionFrontsimplesubscribe-2">

<dl>

	<dt><label for="frm-email" class="required">Your e-mail address</label></dt>

	<dd><input type="text" name="email" id="frm-email" required data-nette-rules='[{"op":":filled","msg":"E-mail address is requried."},{"op":":email","msg":"Your e-mail address must be valid."}]' value="" class="text"></dd>



	<dt><label for="frm-firstName">First Name</label></dt>

	<dd><input type="text" name="firstName" id="frm-firstName" value="" class="text"></dd>



	<dt><label for="frm-lastName">Last Name</label></dt>

	<dd><input type="text" name="lastName" id="frm-lastName" value="" class="text"></dd>



	<dt><label for="frm-location">Location</label></dt>

	<dd><input type="text" name="location" id="frm-location" value="" class="text"></dd>



	<dt></dt>

	<dd><input type="submit" name="_submit" class="subscribeButton button" value="Subscribe"></dd>

</dl>

<div><input type="hidden" name="_form_" value="subscriptionFrontsimplesubscribe-2"></div>
</form>

		<p style="max-width:180px;font-size: 10px;display:none">By signing up, you agree to our <a href="http://www.readygraph.com/tos">Terms of Service</a> and <a href='http://readygraph.com/privacy/'>Privacy Policy</a>.</p>
		<div class="clear clearFix"></div>
	</div>
	<div class="clear clearFix"></div>
</div></div>

<div id="wpbdp_randomlistingswidget-3" class="widget widget_wpbdp_randomlistingswidget"><div class="widgetinner"><h3 class="widgettitle">Random Listings</h3>
<ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://bamendaonline.net/business-directory/4590/casonep">CASONEP</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/4335/kendelly-construction">kendelly Construction</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3812/presbyterian-handicraft-centre">PRESBYTERIAN HANDICRAFT CENTRE</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3801/rush-fm-bali">Rush FM Radio</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3803/abakwa-fm-radio">Abakwa FM Radio</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3808/christian-gospel-radio">CHRISTIAN GOSPEL RADIO</a></li></ul></div></div>
<div class="widget">
	<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="search_widget-2" class="widget search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Site</h3>
					<form class="gab_search_style1" action="http://bamendaonline.net/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="image" class="submit_style1" src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/search.png" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				</div></div>
	</div>
			
	<div id="foo_widget2">	
			</div>
	
	<div id="foo_widget3">
		<div id="gab_social_widget-5" class="widget gab_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/pages/bamendaonlinenet" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/#!/BamendaOnline" rel="nofollow">Twitter</a><a target="_blank" class="youtube" href="http://www.youtube.com/user/bamendaonline?feature=mhee" rel="nofollow">Youtube</a><div class="clear"></div></div></div>
	</div>
			
	<div id="foo_widget4">	
		<div id="visitor-maps" class="widget VisitorMaps_visitor_maps_widget"><div class="widgetinner"><h3 class="widgettitle">Who's Online</h3>
<div>30 visitors online now</div><div><a id="visitor-maps-link" href="http://bamendaonline.net?wo_map_console=1" onclick="wo_map_console(this.href); return false;">Map of Visitors</a></div></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a></li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
<li class="page_item page-item-6367 page_item_has_children"><a href="http://bamendaonline.net/find-lost-items/">Find Lost Items</a></li>
				<li><a rel="nofollow" href="http://bamendaonline.net/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Bamenda Online" rel="home"><strong>&uarr;</strong> Bamenda Online</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
		 BamendaOnline Group	</p><!-- #site-info -->
				
	<p id="footer-right-side">
		The Enquirer Newspaper		<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.bamendaonline.net/" title="Copyrights Bamenda Online ">Bamenda Online Group</a> 
		<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Facebook Auto Publish" href="http://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<!-- Powered by WPtouch: 4.3.21 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/simple-subscribe/assets/netteForms.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"http:\/\/bamendaonline.net\/wp-content\/plugins\/wp-special-textboxes\/images\/minus.png","imgShow":"http:\/\/bamendaonline.net\/wp-content\/plugins\/wp-special-textboxes\/images\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.9.107'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<style type="text/css"></style>	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
										
						<h3 class="widgettitle">Widgetized Section</h3>
						<p>Go to Admin &raquo; appearance &raquo; Widgets &raquo;  and move a widget into Advertise Widget Zone</p>
						
							
				</div>
			</div>
			
</body>
</html>