<a href="https://plus.google.com/112060832237238606748" rel="publisher">Google+</a>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders | Bamenda Online</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://bamendaonline.net/wp-content/themes/city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://bamendaonline.net/feed/" />	
	<link rel="pingback" href="http://bamendaonline.net/xmlrpc.php" />

	<style>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</style>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Feed" href="http://bamendaonline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Comments Feed" href="http://bamendaonline.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders Comments Feed" href="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bamendaonline.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://bamendaonline.net/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://bamendaonline.net/wp-content/plugins/simple-subscribe/extension/readygraph/assets/css/default-popup.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://bamendaonline.net/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://bamendaonline.net/wp-content/plugins/simple-subscribe/assets/styleFrontEnd.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://bamendaonline.net/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='http://bamendaonline.net/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.7.105' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jquery.cycle.all.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/slides.min.jquery.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jCarouselLite.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/superfish-1.4.8.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<link rel='https://api.w.org/' href='http://bamendaonline.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bamendaonline.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bamendaonline.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Biya Ignores Anglophone Cries, Arrest Consortium Leaders' href='http://bamendaonline.net/blog/biya-ignores-anglophone-cries-arrest-consortium-leaders/' />
<link rel='next' title='Joel Matip: Liverpool centre-back is cleared to play by Fifa' href='http://bamendaonline.net/blog/joel-matip-liverpool-centre-back-is-cleared-to-play-by-fifa/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/" />
<link rel='shortlink' href='http://bamendaonline.net/?p=6124' />
<link rel="alternate" type="application/json+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fblog%2Fkah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fblog%2Fkah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders%2F&#038;format=xml" />
<!-- Start AL2FB OGP -->
<meta property="og:title" content="Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://bamendaonline.net/wp-content/uploads/2017/01/Kah-Walla-488x308.jpg" />
<meta property="og:url" content="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/" />
<meta property="og:site_name" content="Bamenda Online" />
<meta property="og:description" content="Kah Walla, leader of the Cameroon’s People Party (CPP) has released a statement on her Facebook page (https://www.facebook.com/CameroonPeoplesParty/?fref=ts) after she visited the leaders of the Cameroon Anglophone Consortium under detention at the Secreta" />
<meta property="fb:app_id" content="445666312228927" />
<meta property="fb:admins" content="Abongwa Fozo" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->
<link href="http://bamendaonline.net/wp-content/themes/city-desk/styles/red.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://bamendaonline.net/wp-content/uploads/2013/02/Bamenda-Logo23.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57429694-2', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5297e5; }
</style>
<meta property="og:site_name" content="Bamenda Online" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="445666312228927" />
<meta property="og:url" content="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/" />
<meta property="og:title" content="Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders" />
<meta property="og:description" content="Kah Walla, leader of the Cameroon&rsquo;s People Party (CPP) has released a statement on her Facebook page (https://www.facebook.com/CameroonPeoplesParty/?fref=ts) after she visited the leaders of the Cameroon Anglophone Consortium under detention at the Secretariat Of Defense (SED) in Yaounde. Here is the statement in its entirety as posted on facebook. &ldquo;Very happy to report that we&hellip;" />
<meta property="og:image" content="http://bamendaonline.net/wp-content/uploads/2017/01/Kah-Walla.jpg" />
<meta property="og:image:width" content="572" />
<meta property="og:image:height" content="361" />
<meta property="article:published_time" content="2017-01-21T04:56:01+00:00" />
<meta property="article:modified_time" content="2017-01-21T04:56:01+00:00" />
<meta property="article:author" content="http://bamendaonline.net/blog/author/bamendaonline/" />
<meta property="article:section" content="National" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="anglophone consortium" />
<meta property="article:tag" content="Bar. Nkongho felix" />
<meta property="article:tag" content="Cameroon Anglophone Consortium" />
<meta property="article:tag" content="CPP" />
<meta property="article:tag" content="Dr. Fontem Niba" />
<meta property="article:tag" content="Kah Walla" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	</head>

<body class="single single-post postid-6124 single-format-standard custom-background">

<div class="ad728">
	<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage 728*90 -->
<ins class="adsbygoogle" style="width:728px;height:90px"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
			<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">National Elite One</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">National Elite Two</a></li>
</ul>
</li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
								</ul>		
		
		<div class="search">
			<form action="http://bamendaonline.net/" class="gab_search_style2" style="background:url(http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://bamendaonline.net/blog/young-people-of-gambia-finally-rose/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2014%2F08%2FRhulani.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="Young People of Gambia finally rose!" title="Young People of Gambia finally rose!" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/blog/young-people-of-gambia-finally-rose/" rel="bookmark" title="Permalink to Young People of Gambia finally rose!" >Young People of Gambia finally rose!</a>
					</h2>
					<p><a href="http://bamendaonline.net/blog/young-people-of-gambia-finally-rose/" rel="bookmark" title="Permalink to Young People of Gambia finally rose!" >&nbsp; The&nbsp;world&nbsp;was&nbsp;shocked&nbsp;when&nbsp;former&nbsp;president&nbsp;Yahya&nbsp;Jammeh&nbsp;conceded&nbsp;to&nbsp;defeat.&nbsp;The&nbsp;twenty-two&nbsp;years&nbsp;ruler&nbsp;of&nbsp;Gambia&nbsp;said&nbsp;&ldquo;&nbsp;I&nbsp;told&nbsp;you,&nbsp;Gambians,&nbsp;that&nbsp;I&nbsp;would&nbsp;not&nbsp;question&nbsp;the&nbsp;outcome&nbsp;of&nbsp;the &nbsp;results&nbsp;and&nbsp;would&nbsp;accept&nbsp;it&rdquo;.&nbsp;This&nbsp;is&nbsp;a&nbsp;man&nbsp;who&nbsp;received&nbsp;continuous&nbsp;reprimand&nbsp;from&nbsp;fellow&nbsp;African&nbsp;leaders&nbsp;about&nbsp;his&nbsp;rule&nbsp;over&nbsp;his&nbsp;people.&nbsp;Others&nbsp;kept&nbsp;singing&nbsp;his&nbsp;praises.&nbsp;During&nbsp;the&nbsp;recent&nbsp;December&nbsp;one&nbsp;elections;&nbsp;internet&nbsp;was&nbsp;shut&nbsp;down,&nbsp;observes&nbsp;were&nbsp;barred&nbsp;from&nbsp;entering&nbsp;the&nbsp;country.&nbsp;We&nbsp;all&nbsp;looked&nbsp;at&nbsp;his&nbsp;leadership&nbsp;with&nbsp;worry.&nbsp;We&nbsp;are&nbsp;shocked&nbsp;that&nbsp;the&nbsp;dictator&nbsp;finally&nbsp;accepted&nbsp;that&nbsp;his&nbsp;people&nbsp;are&nbsp;tired&nbsp;of&nbsp;his&nbsp;rule,&nbsp;he&nbsp;has&nbsp;handed&nbsp;over&nbsp;power&nbsp;with&nbsp;a&nbsp;peaceful&nbsp;baton.&nbsp;We&nbsp;must&nbsp;congratulate&nbsp;him&nbsp;for&nbsp;accepting&nbsp;defeat&nbsp;and&nbsp;congratulating&nbsp;the&nbsp;new&nbsp;leader.&nbsp;However&nbsp;we&nbsp;are&nbsp;concerned&nbsp;about&nbsp;utterances&nbsp;of&nbsp;the&nbsp;new&nbsp;president,&nbsp;honorable&nbsp;Adama&nbsp;Barrow! For&nbsp;it&nbsp;is&nbsp;not&nbsp;good&nbsp;for&nbsp;a&nbsp;leader&nbsp;to&nbsp;overstay&nbsp;in&nbsp;power,&nbsp;even&nbsp;if&nbsp;the&nbsp;constitution&nbsp;is&nbsp;silence&nbsp;on&nbsp;term&nbsp;limits.&nbsp;It&nbsp;is&nbsp;always&nbsp;advisable&nbsp;to&nbsp;serve&nbsp;your&nbsp;people&nbsp;and&nbsp;allow&nbsp;a&nbsp;new&nbsp;leader&nbsp;like&nbsp;Barrow&nbsp;with&nbsp;a&nbsp;new&nbsp;vision&nbsp;to&nbsp;take&nbsp;over.&nbsp;For&nbsp;political&nbsp;positions&nbsp;are&nbsp;not&nbsp;royal&nbsp;positions&nbsp;which&nbsp;are&nbsp;birth&nbsp;rights&nbsp;which&nbsp;means&nbsp;only&nbsp;death&nbsp;can&nbsp;bring&nbsp;a&nbsp;new&nbsp;leader. A&nbsp;message&nbsp;must&nbsp;be&nbsp;send&nbsp;to&nbsp;President&nbsp;Adama&nbsp;Barrow,&nbsp;he&nbsp;must&nbsp;mind&nbsp;his&nbsp;words&nbsp;during&nbsp;this&nbsp;exciting&nbsp;period.&nbsp;Twice&nbsp;he&nbsp;has&nbsp;said&nbsp;he&nbsp;will&nbsp;only&nbsp;serve&nbsp;three&nbsp;years&nbsp;instead&nbsp;of&nbsp;five&nbsp;years&nbsp;because&nbsp;he&nbsp;wants&nbsp;to&nbsp;bring&nbsp;about&nbsp;electoral&nbsp;reforms&nbsp;and&nbsp;improve&nbsp;the&nbsp;lives&nbsp;of&nbsp;his&nbsp;people.&nbsp;He&nbsp;must&nbsp;not&nbsp;act&nbsp;like&nbsp;a&nbsp;fake&nbsp;prophet&nbsp;and&nbsp;lie&nbsp;to&nbsp;us,&nbsp;predicting&nbsp;the&nbsp;future&nbsp;he&nbsp;is&nbsp;unsure&nbsp;of.&nbsp;We&nbsp;are&nbsp;yet&nbsp;to&nbsp;see&nbsp;how&nbsp;he&nbsp;will&nbsp;perform&nbsp;and&nbsp;as&nbsp;a&nbsp;result,&nbsp;we&nbsp;reject&nbsp;his&nbsp;excited&nbsp;commitment,&nbsp;that&nbsp;he&nbsp;will&nbsp;serve&nbsp;three&nbsp;of&nbsp;the&nbsp;five&nbsp;years.&nbsp;He&nbsp;is&nbsp;lying&nbsp;and&nbsp;speaking&nbsp;from&nbsp;happiness.&nbsp;He&nbsp;reminds&nbsp;us&nbsp;of&nbsp;the&nbsp;President&nbsp;of&nbsp;Uganda&nbsp;who&nbsp;once&nbsp;said&nbsp;&lsquo;&nbsp;One&nbsp;term&nbsp;is&nbsp;enough&nbsp;for&nbsp;Uganda&rsquo;&nbsp;and&nbsp;next&nbsp;he&nbsp;is&nbsp;in&nbsp;power&nbsp;for&nbsp;over&nbsp;30&nbsp;years.&nbsp;We&nbsp;know&nbsp;he&nbsp;had&nbsp;invested&nbsp;everything&nbsp;in&nbsp;this&nbsp;election&nbsp;and&nbsp;badly&nbsp;wanted&nbsp;to&nbsp;lead&nbsp;Gambia. His&nbsp;election&nbsp;into&nbsp;power&nbsp;bring&nbsp;with&nbsp;him&nbsp;the&nbsp;opportunity&nbsp;to&nbsp;improve&nbsp;the&nbsp;lives&nbsp;of&nbsp;the&nbsp;people&nbsp;of&nbsp;Gambia.&nbsp;Post&nbsp;his&nbsp;election&nbsp;we&nbsp;expect&nbsp;media&nbsp;freedom,&nbsp;less&nbsp;police&nbsp;brutality&nbsp;and&nbsp;religious&nbsp;tolerance.&nbsp;With&nbsp;him&nbsp;in&nbsp;power&nbsp;we&nbsp;are&nbsp;pleading&nbsp;that,&nbsp;the&nbsp;conditions&nbsp;of&nbsp;his&nbsp;people&nbsp;must&nbsp;improve,&nbsp;they&nbsp;must&nbsp;stop&nbsp;travailing&nbsp;on&nbsp;a&nbsp;boat&nbsp;to&nbsp;&nbsp;Europe&nbsp;seeking&nbsp;economic&nbsp;emancipation.&nbsp;It&nbsp;is&nbsp;worrying&nbsp;that&nbsp;amongst&nbsp;the&nbsp;number&nbsp;of&nbsp;Africans&nbsp;traveling&nbsp;to&nbsp;Europe&nbsp;for&nbsp;economic&nbsp;relief&nbsp;Gambians&nbsp;are&nbsp;in&nbsp;majority.&nbsp;This&nbsp;must&nbsp;stop! Gambia&nbsp;owes&nbsp;Africa&nbsp;a&nbsp;good&nbsp;story.&nbsp;This&nbsp;electoral&nbsp;leadership&nbsp;change&nbsp;gives&nbsp;us&nbsp;hope.&nbsp;The&nbsp;excitement&nbsp;must&nbsp;not&nbsp;be&nbsp;killed&nbsp;by&nbsp;office&nbsp;&lsquo;air-corn&rsquo;&nbsp;comfort.&nbsp;For&nbsp;we&nbsp;know,&nbsp;when&nbsp;leaders&nbsp;are&nbsp;yearning&nbsp;for&nbsp;acceptance&nbsp;they&nbsp;speak&nbsp;as&nbsp;they&nbsp;wish,&nbsp;the&nbsp;challenge&nbsp;comes&nbsp;when&nbsp;they&nbsp;are&nbsp;in&nbsp;office,&nbsp;faced&nbsp;with&nbsp;service&nbsp;delivery.&nbsp;President&nbsp;Barrow&nbsp;we&nbsp;are&nbsp;observing&nbsp;your&nbsp;term&nbsp;with&nbsp;concern.&nbsp;You&nbsp;dare&nbsp;not&nbsp;fail&nbsp;your&nbsp;voters,&nbsp;who&nbsp;in&nbsp;majority&nbsp;are&nbsp;youth.&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://bamendaonline.net/blog/press-statement-on-the-anglophone-lawyers-problem-by-dr-nick-ngwanyam/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2016%2F11%2FDr-Nick-Ngwanyam-Founder-and-CEO-St-Louis-Clinic-and-University-366x366.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="PRESS STATEMENT ON THE ANGLOPHONE LAWYERS’ PROBLEM  BY DR NICK NGWANYAM" title="PRESS STATEMENT ON THE ANGLOPHONE LAWYERS’ PROBLEM  BY DR NICK NGWANYAM" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/blog/press-statement-on-the-anglophone-lawyers-problem-by-dr-nick-ngwanyam/" rel="bookmark" title="Permalink to PRESS STATEMENT ON THE ANGLOPHONE LAWYERS’ PROBLEM  BY DR NICK NGWANYAM" >PRESS STATEMENT ON THE ANGLOPHONE LAWYERS’ PROBLEM  BY DR NICK NGWANYAM</a>
					</h2>
					<p><a href="http://bamendaonline.net/blog/press-statement-on-the-anglophone-lawyers-problem-by-dr-nick-ngwanyam/" rel="bookmark" title="Permalink to PRESS STATEMENT ON THE ANGLOPHONE LAWYERS’ PROBLEM  BY DR NICK NGWANYAM" >PRESS STATEMENT ON THE ANGLOPHONE LAWYERS&rsquo; PROBLEM&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 15px;">	
											<h1>
							<a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">BAMENDA</a>
							<span><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Online.net</a></span>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
						
				<li class="megadp"><a href="" class="drop"></a>
						
												
						<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
						
						<div class="dropdown_inner">							
							<ul class="greybox">
								<li class="cat-item-none">No categories</li>								<li class="feed"><a href="">RSS Feed</a></li>
							</ul>


							<div class="dropdown_entries">
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/joel-matip-liverpool-centre-back-is-cleared-to-play-by-fifa/" rel="bookmark" title="Permalink to Joel Matip: Liverpool centre-back is cleared to play by Fifa" >Joel Matip: Liverpool centre-back is cleared to play by Fifa</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/joel-matip-liverpool-centre-back-is-cleared-to-play-by-fifa/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F01%2F93723757_matip_reuters-488x275.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Joel Matip: Liverpool centre-back is cleared to play by Fifa" title="Joel Matip: Liverpool centre-back is cleared to play by Fifa" /></a>											Joel Matip has been cleared to play for Liverpool by Fifa following confusion over&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/" rel="bookmark" title="Permalink to Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders" >Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F01%2FKah-Walla.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders" title="Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders" /></a>											Kah Walla, leader of the Cameroon&rsquo;s People Party (CPP) has released a statement on&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost lastpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/biya-ignores-anglophone-cries-arrest-consortium-leaders/" rel="bookmark" title="Permalink to Biya Ignores Anglophone Cries, Arrest Consortium Leaders" >Biya Ignores Anglophone Cries, Arrest Consortium Leaders</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/biya-ignores-anglophone-cries-arrest-consortium-leaders/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F01%2FPaul-Biya.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Biya Ignores Anglophone Cries, Arrest Consortium Leaders" title="Biya Ignores Anglophone Cries, Arrest Consortium Leaders" /></a>											The leaders of the Cameroon Anglophone Civil Society Consortium (CACSC), Bar. Nkongho Felix and&hellip;
										</p>
									</div><!-- .featuredpost -->
															</div><!-- dropdown entries -->
						</div><!-- dropdown_wrapper -->
					</div><!-- dropdown_col -->
				</li><!-- megadropdown li -->
						
				<li class="megadp"><a href="" class="drop"></a>
						
												
						<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
						
						<div class="dropdown_inner">							
							<ul class="greybox">
								<li class="cat-item-none">No categories</li>								<li class="feed"><a href="">RSS Feed</a></li>
							</ul>


							<div class="dropdown_entries">
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/joel-matip-liverpool-centre-back-is-cleared-to-play-by-fifa/" rel="bookmark" title="Permalink to Joel Matip: Liverpool centre-back is cleared to play by Fifa" >Joel Matip: Liverpool centre-back is cleared to play by Fifa</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/joel-matip-liverpool-centre-back-is-cleared-to-play-by-fifa/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F01%2F93723757_matip_reuters-488x275.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Joel Matip: Liverpool centre-back is cleared to play by Fifa" title="Joel Matip: Liverpool centre-back is cleared to play by Fifa" /></a>											Joel Matip has been cleared to play for Liverpool by Fifa following confusion over&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/" rel="bookmark" title="Permalink to Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders" >Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F01%2FKah-Walla.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders" title="Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders" /></a>											Kah Walla, leader of the Cameroon&rsquo;s People Party (CPP) has released a statement on&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost lastpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/biya-ignores-anglophone-cries-arrest-consortium-leaders/" rel="bookmark" title="Permalink to Biya Ignores Anglophone Cries, Arrest Consortium Leaders" >Biya Ignores Anglophone Cries, Arrest Consortium Leaders</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/biya-ignores-anglophone-cries-arrest-consortium-leaders/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F01%2FPaul-Biya.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Biya Ignores Anglophone Cries, Arrest Consortium Leaders" title="Biya Ignores Anglophone Cries, Arrest Consortium Leaders" /></a>											The leaders of the Cameroon Anglophone Civil Society Consortium (CACSC), Bar. Nkongho Felix and&hellip;
										</p>
									</div><!-- .featuredpost -->
															</div><!-- dropdown entries -->
						</div><!-- dropdown_wrapper -->
					</div><!-- dropdown_col -->
				</li><!-- megadropdown li -->
				<li class="cat-item cat-item-6"><a href="http://bamendaonline.net/blog/category/society/" >Society</a>
<ul class='children'>
	<li class="cat-item cat-item-7"><a href="http://bamendaonline.net/blog/category/society/human-interest/" >Human Interest</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://bamendaonline.net/blog/category/society/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://bamendaonline.net/blog/category/society/education/" >Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://bamendaonline.net/blog/category/society/others/" >Others</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://bamendaonline.net/blog/category/society/development/" >Socio-Economic</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://bamendaonline.net/blog/category/society/law-human-rights/" title="Law, Governance and human rights">Law &amp; Human Rights</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://bamendaonline.net/blog/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="http://bamendaonline.net/blog/category/sports/nw-regional-league/" >NW Regional League</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://bamendaonline.net/blog/category/sports/elite-2/" >Elite 2</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://bamendaonline.net/blog/category/sports/elite-1/" >Elite 1</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://bamendaonline.net/blog/category/sports/national/" >National</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-17"><a href="http://bamendaonline.net/blog/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://bamendaonline.net/blog/category/national-2/" >National</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://bamendaonline.net/blog/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-20"><a href="http://bamendaonline.net/blog/category/opinion/interview/" >Interview</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://bamendaonline.net/blog/category/opinion/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://bamendaonline.net/blog/category/opinion/opinion-opinion/" >opinion</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-23"><a href="http://bamendaonline.net/blog/category/northwest/" >Northwest</a>
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="http://bamendaonline.net/blog/category/northwest/administration/" >Administration</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://bamendaonline.net/blog/category/northwest/tourism-culture/" >Tourism &amp; Culture</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://bamendaonline.net/blog/category/northwest/history-facts/" >History &amp; Facts</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-30"><a href="http://bamendaonline.net/blog/category/special-reports/" >Special Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-31"><a href="http://bamendaonline.net/blog/category/special-reports/features/" >Features</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://bamendaonline.net/blog/category/special-reports/reports/" >Reports</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-33"><a href="http://bamendaonline.net/blog/category/column/" >Column</a>
<ul class='children'>
	<li class="cat-item cat-item-44"><a href="http://bamendaonline.net/blog/category/column/feminine-line-obah-rose/" >Feminine Line-Obah Rose</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-36"><a href="http://bamendaonline.net/blog/category/jobsann/" >Jobs</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://bamendaonline.net/blog/category/economy-development/" title="Economic, Finance, Business and Development news">Economy &amp; Development</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://bamendaonline.net/blog/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-330"><a href="http://bamendaonline.net/blog/category/news/news-in-pictures-news/" >News in pictures</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-84"><a href="http://bamendaonline.net/blog/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://bamendaonline.net/blog/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-977"><a href="http://bamendaonline.net/blog/category/question-of-religion/" title="Answers some important and controversial questions on religion and faith, without biased to no doctrine, denomination or church ">Question of Religion</a>
</li>
	<li class="cat-item cat-item-1033"><a href="http://bamendaonline.net/blog/category/video-news/" >Video</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">National Elite One</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">National Elite Two</a></li>
</ul>
</li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
				
				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu --><div id="container">
	<div id="content">
		<div id="post-6124" class="entry single-default post-6124 post type-post status-publish format-standard hentry category-national-2 category-news tag-anglophone-consortium tag-bar-nkongho-felix tag-cameroon-anglophone-consortium tag-cpp tag-dr-fontem-niba tag-kah-walla">
			<h1 class="entry_title">
				Kah Walla Beckons on Anglophones To Stand Up For Arrested Leaders			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://bamendaonline.net/blog/author/bamendaonline/">Bamenda Online</a> on January 21, 2017.<br />Saved under <a href="http://bamendaonline.net/blog/category/national-2/" rel="category tag">National</a>, <a href="http://bamendaonline.net/blog/category/news/" rel="category tag">News</a><br />Tags: <a href="http://bamendaonline.net/blog/tag/anglophone-consortium/" rel="tag">anglophone consortium</a>, <a href="http://bamendaonline.net/blog/tag/bar-nkongho-felix/" rel="tag">Bar. Nkongho felix</a>, <a href="http://bamendaonline.net/blog/tag/cameroon-anglophone-consortium/" rel="tag">Cameroon Anglophone Consortium</a>, <a href="http://bamendaonline.net/blog/tag/cpp/" rel="tag">CPP</a>, <a href="http://bamendaonline.net/blog/tag/dr-fontem-niba/" rel="tag">Dr. Fontem Niba</a>, <a href="http://bamendaonline.net/blog/tag/kah-walla/" rel="tag">Kah Walla</a>				</span>
				
				<span class="right">
									</span>
				<div class="clear"></div>
			</div>

			<div class="al2fb_like_button"><div id="fb-root"></div><!-- AL2FB no script --><fb:like href="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/" send="true" layout="standard" show_faces="true" share="false" width="450" action="like" font="arial" colorscheme="light" ref="AL2FB"></fb:like></div><div class="al2fb_anchor"><a href="http://www.facebook.com/permalink.php?story_fbid=1224305630983957&id=670243949723464" target="_blank">Facebook</div></a><p style="text-align: justify;">
	<div id="attachment_6128" style="width: 582px" class="wp-caption alignright"><img alt="Edith Kah Walla calling on English speaking Cameroonians to stand by their leaders" class="size-full wp-image-6128" height="361" src="http://bamendaonline.net/wp-content/uploads/2017/01/Kah-Walla.jpg" width="572" srcset="http://bamendaonline.net/wp-content/uploads/2017/01/Kah-Walla.jpg 572w, http://bamendaonline.net/wp-content/uploads/2017/01/Kah-Walla-488x308.jpg 488w, http://bamendaonline.net/wp-content/uploads/2017/01/Kah-Walla-150x95.jpg 150w, http://bamendaonline.net/wp-content/uploads/2017/01/Kah-Walla-500x316.jpg 500w" sizes="(max-width: 572px) 100vw, 572px" /><p class="wp-caption-text">Edith Kah Walla calling on English speaking Cameroonians to stand by their leaders</p></div>
</p>
<p style="text-align: justify;">
	Kah Walla, leader of the Cameroon&rsquo;s People Party (CPP) has released a statement on her Facebook page (<a href="https://www.facebook.com/CameroonPeoplesParty/?fref=ts">https://www.facebook.com/CameroonPeoplesParty/?fref=ts</a>) after she visited the leaders of the Cameroon Anglophone Consortium under detention at the Secretariat Of Defense (SED) in Yaounde. Here is the statement in its entirety as posted on facebook.
</p>
<p style="text-align: justify;">
	&ldquo;<strong><em>Very happy to report that we have seen Barrister Nkongho Felix Balla and Dr. Fontem Neba today.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>They are both well and in strong spirits.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>They report being literally kidnapped from the South West region on Tuesday 17 January and brought to Yaound&eacute; by car, via Douala in the very early hours of Wednesday morning.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>They are being held at the SED (S&eacute;cretariat d&#39;Etat &agrave; la D&eacute;fense). Since their arrival there they have been treated humanely.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>The charges brought against them are of extreme gravity including secession, treason, inciting rebellion and acts of terrorism. These charges require that we as Cameroonians mobilize and act swiftly, non-violently, but with mass determination, to ensure their IMMEDIATE RELEASE.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>If we do not mobilize quickly, efficiently and effectively, these leaders will pay a very heavy price.</em></strong>
</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertise zone -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9812779468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p style="text-align: justify;">
	<strong><em>Dr. Fontem Neba and Barrister Nkongho Balla have been part of the leadership of a movement that will forever change the perspective of how we determine the future of Cameroon. We must not let them pay the price of decades in prison or even their lives for these unfounded charges.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>The Deputy Secretary General of the Cameroon People&#39;s Party and myself as President of the CPP joined a delegation of lawyers from the South West who had traveled to meet with Balla and Fontem.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>We discussed the importance of mobilization with them. We are asking all political and civil society organizations and all citizens to follow the lead of the lawyers as they mobilize for the IMMEDIATE RELEASE of Dr. Fontem and Barrister Balla.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>We must not cede to the fear that the government is trying to instill in us. It is time to STAND UP! Stand Up for Nkongho Balla and Fontem Neba, Stand Up for all those who have sacrificed their lives in this movement. Stand Up for Bobga and Tassang, stand up for the many who stood in the streets of Buea, Bamenda, Kumba and throughout the SW and NW.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>It is in the eye of the storm, that the strength of the people will be known. STAND UP, STAND UP, STAND UP!</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>We must act without violence and with utmost determination to obtain freedom for these leaders! As we receive information on precise non-violent action to be taken, we will relay here.</em></strong>
</p>
<p style="text-align: justify;">
	<strong><em>Note: As we left the SED, we were informed that Mancho BBC had been brought there in the night. We were unable to see him, but will provide more information on his situation as we receive it.&rdquo;</em></strong>
</p>
<p style="text-align: justify;">
	&nbsp;</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadout: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadout" style="text-align:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="onvisible" data-side="right"></div>
<div class="al2fb_comments_plugin"><div id="fb-root"></div><!-- AL2FB no script --><fb:comments num_posts="2" width="500" colorscheme="light" href="http://bamendaonline.net/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/"></fb:comments></div><div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments">
	
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/kah-walla-beckons-on-anglophones-to-stand-up-for-arrested-leaders/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://bamendaonline.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=Fg7J1sHfeQWqIzgp" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="Fg7J1sHfeQWqIzgp" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6124' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/biya-ignores-anglophone-cries-arrest-consortium-leaders/" rel="bookmark" class="related_posttitle" title="Biya Ignores Anglophone Cries, Arrest Consortium Leaders">
									Biya Ignores Anglophone Cries, Arrest Consortium Leaders								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/southern-cameroon-sends-red-signal-to-yaounde/" rel="bookmark" class="related_posttitle" title="Southern Cameroon Sends Red Signal To Yaounde">
									Southern Cameroon Sends Red Signal To Yaounde								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/anglophone-consortium-announces-another-ghost-town-for-monday-tuesday/" rel="bookmark" class="related_posttitle" title="Anglophone Consortium Announces Another Ghost Town For Monday &#038; Tuesday">
									Anglophone Consortium Announces Another Ghost Town For Monday &#038; Tuesday								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/bamenda-plunged-into-cyber-darkness/" rel="bookmark" class="related_posttitle" title="Bamenda Plunged Into Cyber-darkness">
									Bamenda Plunged Into Cyber-darkness								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/hon-ayah-speaks-out-after-supreme-court-appointment/" rel="bookmark" class="related_posttitle" title="Hon. Ayah speaks out after Supreme Court Appointment">
									Hon. Ayah speaks out after Supreme Court Appointment								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div class="widget">
	<a href="http://s1329.photobucket.com/user/Abongwa/media/Bamendaonline_zps4ae76ee9.gif.html" target="_blank"><img src="http://i1329.photobucket.com/albums/w552/Abongwa/Bamendaonline_zps4ae76ee9.gif" border="0" alt=" photo Bamendaonline_zps4ae76ee9.gif" /></a></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Bamenda Online Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/598057470388901' rel='external nofollow' class='url'>Frankline Ba'avi Tangham on Facebook</a></span> on <a href="http://bamendaonline.net/blog/joel-matip-liverpool-centre-back-is-cleared-to-play-by-fifa/#comment-39687">Joel Matip: Liverpool centre-back is cleared to play by Fifa</a></li><li class="recentcomments"><span class="comment-author-link">Tawe Ngenge</span> on <a href="http://bamendaonline.net/blog/10-points-for-ambazonia-independence-by-a-german-activist/#comment-39686">10 POINTS FOR AMBAZONIA INDEPENDENCE BY A GERMAN ACTIVIST</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/670243949723464' rel='external nofollow' class='url'>Abongwa Fozo on Facebook</a></span> on <a href="http://bamendaonline.net/blog/anglophone-consortium-announces-another-ghost-town-for-monday-tuesday/#comment-39685">Anglophone Consortium Announces Another Ghost Town For Monday &#038; Tuesday</a></li><li class="recentcomments"><span class="comment-author-link">kenny</span> on <a href="http://bamendaonline.net/blog/anglophone-problem-rocks-national-assembly/#comment-39682">Anglophone Problem Rocks National Assembly</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://bamendaonline.net/blog/10-points-for-ambazonia-independence-by-a-german-activist/#comment-39681">10 POINTS FOR AMBAZONIA INDEPENDENCE BY A GERMAN ACTIVIST</a></li></ul></div></div>
<div id="facebook-like-2" class="widget widget_facebook_like"><div class="widgetinner"><h3 class="widgettitle">Find us on Facebook</h3>
<div class="fb-like" data-font="arial" data-ref="widget" data-href="https://www.facebook.com/pages/bamendaonlinenet/114157778662573" data-share="true" data-show-faces="true" data-width="450" data-action="recommend"></div></div></div>
<div id="ezadslu-2" class="widget EzAdsLU"><div class="widgetinner">
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [lu: 2 urCount: 2 urMax: 0] -->
<div class="ezAdsense adsense adsense-lu" style="text-align:right;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</div></div>
<div id="simplesubscribe-2" class="widget widget_simplesubscribe"><div class="widgetinner">
<h3 class="widgettitle">Subscribe to  Bamenda Online News</h3>

	<div class="clear clearFix"></div>
		<div class="widgetGuts">
		<form action="" method="post" id="frm-subscriptionFrontsimplesubscribe-2">

<dl>

	<dt><label for="frm-email" class="required">Your e-mail address</label></dt>

	<dd><input type="text" name="email" id="frm-email" required data-nette-rules='[{"op":":filled","msg":"E-mail address is requried."},{"op":":email","msg":"Your e-mail address must be valid."}]' value="" class="text"></dd>



	<dt><label for="frm-firstName">First Name</label></dt>

	<dd><input type="text" name="firstName" id="frm-firstName" value="" class="text"></dd>



	<dt><label for="frm-lastName">Last Name</label></dt>

	<dd><input type="text" name="lastName" id="frm-lastName" value="" class="text"></dd>



	<dt><label for="frm-location">Location</label></dt>

	<dd><input type="text" name="location" id="frm-location" value="" class="text"></dd>



	<dt></dt>

	<dd><input type="submit" name="_submit" class="subscribeButton button" value="Subscribe"></dd>

</dl>

<div><input type="hidden" name="_form_" value="subscriptionFrontsimplesubscribe-2"></div>
</form>

		<p style="max-width:180px;font-size: 10px;display:none">By signing up, you agree to our <a href="http://www.readygraph.com/tos">Terms of Service</a> and <a href='http://readygraph.com/privacy/'>Privacy Policy</a>.</p>
		<div class="clear clearFix"></div>
	</div>
	<div class="clear clearFix"></div>
</div></div>

<div id="wpbdp_randomlistingswidget-3" class="widget widget_wpbdp_randomlistingswidget"><div class="widgetinner"><h3 class="widgettitle">Random Listings</h3>
<ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://bamendaonline.net/business-directory/4590/casonep">CASONEP</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3814/the-bafut-royal-museum">THE BAFUT ROYAL MUSEUM</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3792/express-union">Express Union</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3819/big-yellow-pages">BIG YELLOW PAGES</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3801/rush-fm-bali">Rush FM Radio</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3794/ayaba-hotel">Ayaba Hotel</a></li></ul></div></div>
<div class="widget">
	<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="search_widget-2" class="widget search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Site</h3>
					<form class="gab_search_style1" action="http://bamendaonline.net/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="image" class="submit_style1" src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/search.png" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				</div></div>
	</div>
			
	<div id="foo_widget2">	
			</div>
	
	<div id="foo_widget3">
		<div id="gab_social_widget-5" class="widget gab_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/pages/bamendaonlinenet" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/#!/BamendaOnline" rel="nofollow">Twitter</a><a target="_blank" class="youtube" href="http://www.youtube.com/user/bamendaonline?feature=mhee" rel="nofollow">Youtube</a><div class="clear"></div></div></div>
	</div>
			
	<div id="foo_widget4">	
		<div id="visitor-maps" class="widget VisitorMaps_visitor_maps_widget"><div class="widgetinner"><h3 class="widgettitle">Who's Online</h3>
<div>39 visitors online now</div><div><a id="visitor-maps-link" href="http://bamendaonline.net?wo_map_console=1" onclick="wo_map_console(this.href); return false;">Map of Visitors</a></div></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a></li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
				<li><a rel="nofollow" href="http://bamendaonline.net/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Bamenda Online" rel="home"><strong>&uarr;</strong> Bamenda Online</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
		 BamendaOnline Group	</p><!-- #site-info -->
				
	<p id="footer-right-side">
		The Enquirer Newspaper		<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.bamendaonline.net/" title="Copyrights Bamenda Online ">Bamenda Online Group</a> 
		<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Facebook Auto Publish" href="http://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<!-- Powered by WPtouch: 4.3.10 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/simple-subscribe/assets/netteForms.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"445666312228927"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"http:\/\/bamendaonline.net\/wp-content\/plugins\/wp-special-textboxes\/images\/minus.png","imgShow":"http:\/\/bamendaonline.net\/wp-content\/plugins\/wp-special-textboxes\/images\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.7.105'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<div id="fb-root"></div>	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
					<div id="ws_widget__ad_codes-6" class="widget ad-codes"><div class="widgetinner"><div style="margin: 0 auto 0 auto; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
		
				</div>
			</div>
			
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->