<a href="https://plus.google.com/112060832237238606748" rel="publisher">Google+</a>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert | Bamenda Online</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://bamendaonline.net/wp-content/themes/city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://bamendaonline.net/feed/" />	
	<link rel="pingback" href="http://bamendaonline.net/xmlrpc.php" />

	<style>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</style>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Feed" href="http://bamendaonline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Comments Feed" href="http://bamendaonline.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bamenda Online &raquo; Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert Comments Feed" href="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bamendaonline.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://bamendaonline.net/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://bamendaonline.net/wp-content/plugins/simple-subscribe/extension/readygraph/assets/css/default-popup.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://bamendaonline.net/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://bamendaonline.net/wp-content/plugins/simple-subscribe/assets/styleFrontEnd.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://bamendaonline.net/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stbCoreCSS-css'  href='http://bamendaonline.net/wp-content/plugins/wp-special-textboxes/css/stb-core.css?ver=5.7.105' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jquery.cycle.all.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/slides.min.jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/jCarouselLite.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/superfish-1.4.8.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/themes/city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<link rel='https://api.w.org/' href='http://bamendaonline.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bamendaonline.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bamendaonline.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Facebook challenges developers in the Middle East and Africa to create the smartest Bots for Messenger' href='http://bamendaonline.net/blog/facebook-challenges-developers-in-the-middle-east-and-africa-to-create-the-smartest-bots-for-messenger/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/" />
<link rel='shortlink' href='http://bamendaonline.net/?p=6319' />
<link rel="alternate" type="application/json+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fblog%2Fcameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bamendaonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbamendaonline.net%2Fblog%2Fcameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert%2F&#038;format=xml" />
<!-- Start AL2FB OGP -->
<meta property="og:title" content="Cameroon must urgently free the internet in Anglophone regions – UN expert" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://bamendaonline.net/wp-content/uploads/2017/02/1024x576_357791-488x275.jpg" />
<meta property="og:url" content="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/" />
<meta property="og:site_name" content="Bamenda Online" />
<meta property="og:description" content="Cameroon should immediately reverse the ‘‘appalling violation of their (citizen’s) right to freedom of expression,” in its Anglophone regions by restoring internet access, a United Nations expert has said.



	Internet service has been cut since mid-Ja" />
<meta property="fb:app_id" content="445666312228927" />
<meta property="fb:admins" content="Abongwa Fozo" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->
<link href="http://bamendaonline.net/wp-content/themes/city-desk/styles/red.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://bamendaonline.net/wp-content/uploads/2013/02/Bamenda-Logo23.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57429694-2', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5297e5; }
</style>
<meta property="og:site_name" content="Bamenda Online" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="445666312228927" />
<meta property="og:url" content="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/" />
<meta property="og:title" content="Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert" />
<meta property="og:description" content="Cameroon should immediately reverse the &lsquo;&lsquo;appalling violation of their (citizen&rsquo;s) right to freedom of expression,&rdquo; in its Anglophone regions by restoring internet access, a United Nations expert has said. Internet service has been cut since mid-January 2017 following a series of anti-government protests in the regions. According to David Kaye, Yaounde was breaking international laws&hellip;" />
<meta property="og:image" content="http://bamendaonline.net/wp-content/uploads/2017/02/1024x576_357791.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="article:published_time" content="2017-02-20T23:23:57+00:00" />
<meta property="article:modified_time" content="2017-02-20T23:23:57+00:00" />
<meta property="article:author" content="http://bamendaonline.net/blog/author/bamendaonline/" />
<meta property="article:section" content="National" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="anglophone Cameroon" />
<meta property="article:tag" content="Cameroon" />
<meta property="article:tag" content="Internet blackout" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	</head>

<body class="post-template-default single single-post postid-6319 single-format-standard custom-background">

<div class="ad728">
	<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage 728*90 -->
<ins class="adsbygoogle" style="width:728px;height:90px"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
			<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">National Elite One</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">National Elite Two</a></li>
</ul>
</li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
								</ul>		
		
		<div class="search">
			<form action="http://bamendaonline.net/" class="gab_search_style2" style="background:url(http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://bamendaonline.net/blog/the-liberating-power-of-brexit/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F02%2FKarderinis-Isidoros-D-333x315.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignleft" alt="THE LIBERATING POWER OF BREXIT" title="THE LIBERATING POWER OF BREXIT" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/blog/the-liberating-power-of-brexit/" rel="bookmark" title="Permalink to THE LIBERATING POWER OF BREXIT" >THE LIBERATING POWER OF BREXIT</a>
					</h2>
					<p><a href="http://bamendaonline.net/blog/the-liberating-power-of-brexit/" rel="bookmark" title="Permalink to THE LIBERATING POWER OF BREXIT" >&nbsp; The referendum of June 23, 2016&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://bamendaonline.net/blog/an-open-letter-to-peter-essoka-by-a-southern-cameroonian/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F01%2FPeterEssoka2.jpg&amp;q=90&amp;w=118&amp;h=88&amp;zc=1" class="alignright" alt="  An Open Letter to Peter Essoka by a Southern Cameroonian." title="  An Open Letter to Peter Essoka by a Southern Cameroonian." /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://bamendaonline.net/blog/an-open-letter-to-peter-essoka-by-a-southern-cameroonian/" rel="bookmark" title="Permalink to   An Open Letter to Peter Essoka by a Southern Cameroonian." >  An Open Letter to Peter Essoka by a Southern Cameroonian.</a>
					</h2>
					<p><a href="http://bamendaonline.net/blog/an-open-letter-to-peter-essoka-by-a-southern-cameroonian/" rel="bookmark" title="Permalink to   An Open Letter to Peter Essoka by a Southern Cameroonian." >&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; Dear&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 15px;">	
											<h1>
							<a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">BAMENDA</a>
							<span><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Online.net</a></span>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
						
				<li class="megadp"><a href="" class="drop"></a>
						
												
						<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
						
						<div class="dropdown_inner">							
							<ul class="greybox">
								<li class="cat-item-none">No categories</li>								<li class="feed"><a href="">RSS Feed</a></li>
							</ul>


							<div class="dropdown_entries">
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/" rel="bookmark" title="Permalink to Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert" >Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F02%2F1024x576_357791-488x275.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert" title="Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert" /></a>											Cameroon should immediately reverse the &lsquo;&lsquo;appalling violation of their (citizen&rsquo;s) right to freedom of&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/facebook-challenges-developers-in-the-middle-east-and-africa-to-create-the-smartest-bots-for-messenger/" rel="bookmark" title="Permalink to Facebook challenges developers in the Middle East and Africa to create the smartest Bots for Messenger" >Facebook challenges developers in the Middle East and Africa to create the smartest Bots for Messenger</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/facebook-challenges-developers-in-the-middle-east-and-africa-to-create-the-smartest-bots-for-messenger/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F02%2Funnamed.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Facebook challenges developers in the Middle East and Africa to create the smartest Bots for Messenger" title="Facebook challenges developers in the Middle East and Africa to create the smartest Bots for Messenger" /></a>											&nbsp; PRESS RELEASE &nbsp; Facebook challenges developers in the Middle East and Africa to&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost lastpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/vreezy-ville-releases-new-video-featuring-mr-leo/" rel="bookmark" title="Permalink to Vreezy Ville Releases New Video featuring Mr. Leo" >Vreezy Ville Releases New Video featuring Mr. Leo</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/vreezy-ville-releases-new-video-featuring-mr-leo/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F02%2Fvreezy-ville-ft-mr-leo-all-i-want-488x186.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Vreezy Ville Releases New Video featuring Mr. Leo" title="Vreezy Ville Releases New Video featuring Mr. Leo" /></a>											Franco Records presents the video for Award winning American based Cameroonian act; Vreezy Ville&#39;s&hellip;
										</p>
									</div><!-- .featuredpost -->
															</div><!-- dropdown entries -->
						</div><!-- dropdown_wrapper -->
					</div><!-- dropdown_col -->
				</li><!-- megadropdown li -->
						
				<li class="megadp"><a href="" class="drop"></a>
						
												
						<div class="dropdown_col align_left"><!-- Begin 3 columns container -->
						
						<div class="dropdown_inner">							
							<ul class="greybox">
								<li class="cat-item-none">No categories</li>								<li class="feed"><a href="">RSS Feed</a></li>
							</ul>


							<div class="dropdown_entries">
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/" rel="bookmark" title="Permalink to Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert" >Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F02%2F1024x576_357791-488x275.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert" title="Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert" /></a>											Cameroon should immediately reverse the &lsquo;&lsquo;appalling violation of their (citizen&rsquo;s) right to freedom of&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/facebook-challenges-developers-in-the-middle-east-and-africa-to-create-the-smartest-bots-for-messenger/" rel="bookmark" title="Permalink to Facebook challenges developers in the Middle East and Africa to create the smartest Bots for Messenger" >Facebook challenges developers in the Middle East and Africa to create the smartest Bots for Messenger</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/facebook-challenges-developers-in-the-middle-east-and-africa-to-create-the-smartest-bots-for-messenger/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F02%2Funnamed.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Facebook challenges developers in the Middle East and Africa to create the smartest Bots for Messenger" title="Facebook challenges developers in the Middle East and Africa to create the smartest Bots for Messenger" /></a>											&nbsp; PRESS RELEASE &nbsp; Facebook challenges developers in the Middle East and Africa to&hellip;
										</p>
									</div><!-- .featuredpost -->
								
									<div class="featuredpost lastpost">
										<h2 class="posttitle">
											<a href="http://bamendaonline.net/blog/vreezy-ville-releases-new-video-featuring-mr-leo/" rel="bookmark" title="Permalink to Vreezy Ville Releases New Video featuring Mr. Leo" >Vreezy Ville Releases New Video featuring Mr. Leo</a>
										</h2>
										<p>
											<a href="http://bamendaonline.net/blog/vreezy-ville-releases-new-video-featuring-mr-leo/" rel="bookmark"><img src="http://bamendaonline.net/wp-content/themes/city-desk/timthumb.php?src=http%3A%2F%2Fbamendaonline.net%2Fwp-content%2Fuploads%2F2017%2F02%2Fvreezy-ville-ft-mr-leo-all-i-want-488x186.jpg&amp;q=90&amp;w=60&amp;h=55&amp;zc=1" class="alignleft" alt="Vreezy Ville Releases New Video featuring Mr. Leo" title="Vreezy Ville Releases New Video featuring Mr. Leo" /></a>											Franco Records presents the video for Award winning American based Cameroonian act; Vreezy Ville&#39;s&hellip;
										</p>
									</div><!-- .featuredpost -->
															</div><!-- dropdown entries -->
						</div><!-- dropdown_wrapper -->
					</div><!-- dropdown_col -->
				</li><!-- megadropdown li -->
				<li class="cat-item cat-item-6"><a href="http://bamendaonline.net/blog/category/society/" >Society</a>
<ul class='children'>
	<li class="cat-item cat-item-7"><a href="http://bamendaonline.net/blog/category/society/human-interest/" >Human Interest</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://bamendaonline.net/blog/category/society/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://bamendaonline.net/blog/category/society/education/" >Education</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://bamendaonline.net/blog/category/society/others/" >Others</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://bamendaonline.net/blog/category/society/development/" >Socio-Economic</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://bamendaonline.net/blog/category/society/law-human-rights/" title="Law, Governance and human rights">Law &amp; Human Rights</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://bamendaonline.net/blog/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="http://bamendaonline.net/blog/category/sports/nw-regional-league/" >NW Regional League</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://bamendaonline.net/blog/category/sports/elite-2/" >Elite 2</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://bamendaonline.net/blog/category/sports/elite-1/" >Elite 1</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://bamendaonline.net/blog/category/sports/national/" >National</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-17"><a href="http://bamendaonline.net/blog/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://bamendaonline.net/blog/category/national-2/" >National</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://bamendaonline.net/blog/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-20"><a href="http://bamendaonline.net/blog/category/opinion/interview/" >Interview</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://bamendaonline.net/blog/category/opinion/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://bamendaonline.net/blog/category/opinion/opinion-opinion/" >opinion</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-23"><a href="http://bamendaonline.net/blog/category/northwest/" >Northwest</a>
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="http://bamendaonline.net/blog/category/northwest/administration/" >Administration</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://bamendaonline.net/blog/category/northwest/tourism-culture/" >Tourism &amp; Culture</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://bamendaonline.net/blog/category/northwest/history-facts/" >History &amp; Facts</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-30"><a href="http://bamendaonline.net/blog/category/special-reports/" >Special Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-31"><a href="http://bamendaonline.net/blog/category/special-reports/features/" >Features</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://bamendaonline.net/blog/category/special-reports/reports/" >Reports</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-33"><a href="http://bamendaonline.net/blog/category/column/" >Column</a>
<ul class='children'>
	<li class="cat-item cat-item-44"><a href="http://bamendaonline.net/blog/category/column/feminine-line-obah-rose/" >Feminine Line-Obah Rose</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-36"><a href="http://bamendaonline.net/blog/category/jobsann/" >Jobs</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://bamendaonline.net/blog/category/economy-development/" title="Economic, Finance, Business and Development news">Economy &amp; Development</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://bamendaonline.net/blog/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-330"><a href="http://bamendaonline.net/blog/category/news/news-in-pictures-news/" >News in pictures</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-84"><a href="http://bamendaonline.net/blog/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://bamendaonline.net/blog/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-977"><a href="http://bamendaonline.net/blog/category/question-of-religion/" title="Answers some important and controversial questions on religion and faith, without biased to no doctrine, denomination or church ">Question of Religion</a>
</li>
	<li class="cat-item cat-item-1033"><a href="http://bamendaonline.net/blog/category/video-news/" >Video</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a>
<ul class='children'>
	<li class="page_item page-item-3615"><a href="http://bamendaonline.net/footbal-leagues/national-elite-one/">National Elite One</a></li>
	<li class="page_item page-item-5412"><a href="http://bamendaonline.net/footbal-leagues/national-elite-two/">National Elite Two</a></li>
</ul>
</li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
				
				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu --><div id="container">
	<div id="content">
		<div id="post-6319" class="entry single-default post-6319 post type-post status-publish format-standard hentry category-national-2 category-news tag-anglophone-cameroon tag-cameroon tag-internet-blackout">
			<h1 class="entry_title">
				Cameroon must urgently free the internet in Anglophone regions &#8211; UN expert			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://bamendaonline.net/blog/author/bamendaonline/">Bamenda Online</a> on February 21, 2017.<br />Saved under <a href="http://bamendaonline.net/blog/category/national-2/" rel="category tag">National</a>, <a href="http://bamendaonline.net/blog/category/news/" rel="category tag">News</a><br />Tags: <a href="http://bamendaonline.net/blog/tag/anglophone-cameroon/" rel="tag">anglophone Cameroon</a>, <a href="http://bamendaonline.net/blog/tag/cameroon/" rel="tag">Cameroon</a>, <a href="http://bamendaonline.net/blog/tag/internet-blackout/" rel="tag">Internet blackout</a>				</span>
				
				<span class="right">
									</span>
				<div class="clear"></div>
			</div>

			<div class="al2fb_like_button"><div id="fb-root"></div><!-- AL2FB no script --><fb:like href="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/" send="true" layout="standard" show_faces="true" share="false" width="450" action="like" font="arial" colorscheme="light" ref="AL2FB"></fb:like></div><div class="al2fb_anchor"><a href="http://www.facebook.com/permalink.php?story_fbid=1255986037815916&id=670243949723464" target="_blank">Facebook</div></a><div class="al2fb_likers">Halle Celestine Nchang, Ndasi Fofang <span class="al2fb_liked">liked this post</span></div><p>
	<img alt="" class="aligncenter size-medium wp-image-6323" height="275" src="http://bamendaonline.net/wp-content/uploads/2017/02/1024x576_357791-488x275.jpg" width="488" srcset="http://bamendaonline.net/wp-content/uploads/2017/02/1024x576_357791-488x275.jpg 488w, http://bamendaonline.net/wp-content/uploads/2017/02/1024x576_357791-768x432.jpg 768w, http://bamendaonline.net/wp-content/uploads/2017/02/1024x576_357791.jpg 1024w, http://bamendaonline.net/wp-content/uploads/2017/02/1024x576_357791-150x84.jpg 150w, http://bamendaonline.net/wp-content/uploads/2017/02/1024x576_357791-500x281.jpg 500w" sizes="(max-width: 488px) 100vw, 488px" />
</p>
<p>
	Cameroon should immediately reverse the &lsquo;&lsquo;appalling violation of their (citizen&rsquo;s) right to freedom of expression,&rdquo; in its Anglophone regions by restoring internet access, a United Nations expert has said.
</p>
<p>
	Internet service has been cut since mid-January 2017 following a series of anti-government protests in the regions.
</p>
<p>
	According to David Kaye, Yaounde was breaking international laws by the continued withdrawal of online access to the affected regions. &ldquo;A network shutdown of this scale violates international law &ndash; it not only suppresses public debate, but also deprives Cameroonians of access to essential services and basic resources,&rdquo; he said.
</p>
<p>
	&ldquo;I am particularly concerned at the tightening of the space for free speech at a time where its promotion and protection should be of the utmost importance,&rdquo; Kaye who is a Special Rapporteur on freedom of expression said.&nbsp;
</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Advertise zone -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9812779468"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>
	The main Cameroonian towns cut off from internet are Beau and Bamenda located in the northwest and southwest regions. These regions are predominantly English speaking.
</p>
<p>
	It also comes against a background of widespread protests against government policies which have reportedly marginalized the country&rsquo;s English-speaking population.
</p>
<p>
	Even though Cameroon has two official languages: French and English. English speakers have long reported that they face discrimination and marginalization, aside complaints about limited access to justice due to the use of French in courts, they also complain of exclusion from top civil service positions.
</p>
<p>
	In 2016, the Human Rights Council passed a&nbsp;resolution&nbsp;which called on all States to refrain from intentionally preventing or disrupting access to or dissemination of information online because it was in violation of international human rights law.
</p>
<p>
	This followed the&nbsp;2015 Joint Declaration&nbsp;of UN and regional experts in the field of freedom of expression, which stated that network shutdowns or internet &lsquo;kill switches&rsquo; are measures which can &lsquo;never be justified under human rights law&rsquo;.</p>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadout: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadout" style="text-align:left;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->

<div class="fb-social-plugin fb-recommendations-bar" data-ref="recommendations-bar" data-trigger="onvisible" data-side="right"></div>
<div class="al2fb_comments_plugin"><div id="fb-root"></div><!-- AL2FB no script --><fb:comments num_posts="2" width="500" colorscheme="light" href="http://bamendaonline.net/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/"></fb:comments></div><div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/cameroon-must-urgently-free-the-internet-in-anglophone-regions-un-expert/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bamendaonline.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=aqemDPdkzEmVvMin" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="aqemDPdkzEmVvMin" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6319' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/cameroon-colonial-past-and-present-frictions-by-dw/" rel="bookmark" class="related_posttitle" title="Cameroon: Colonial Past and Present Frictions (by DW)">
									Cameroon: Colonial Past and Present Frictions (by DW)								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/the-sdf-to-participate-in-senatorial-elections/" rel="bookmark" class="related_posttitle" title="The SDF to participate in Senatorial Elections">
									The SDF to participate in Senatorial Elections								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/cholera-surges-in-cameroon/" rel="bookmark" class="related_posttitle" title="Cholera Surges in Cameroon">
									Cholera Surges in Cameroon								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/maryland-state-governor-appoints-cameroonian/" rel="bookmark" class="related_posttitle" title="Maryland State Governor Appoints Cameroonian">
									Maryland State Governor Appoints Cameroonian								</a>
							 </div></li>
													<li><div class="gab_relateditem_vertical">
								<a href="http://bamendaonline.net/blog/inoni-faces-criminal-court-on-wednesday/" rel="bookmark" class="related_posttitle" title="Inoni Faces Criminal Court On Wednesday">
									Inoni Faces Criminal Court On Wednesday								</a>
							 </div></li>
						</ul><div class='clear'></div></div></div>
<div class="widget">
	<a href="http://s1329.photobucket.com/user/Abongwa/media/Bamendaonline_zps4ae76ee9.gif.html" target="_blank"><img src="http://i1329.photobucket.com/albums/w552/Abongwa/Bamendaonline_zps4ae76ee9.gif" border="0" alt=" photo Bamendaonline_zps4ae76ee9.gif" /></a></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Bamenda Online Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://ArianeNguetsop' rel='external nofollow' class='url'>ArianeNguetsop</a></span> on <a href="http://bamendaonline.net/blog/cameroons-anglophone-regions-suffer-under-internet-ban/#comment-39710">Cameroon&#8217;s Anglophone Regions Suffer Under Internet Ban</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yahoo.com' rel='external nofollow' class='url'>Bamenda TOWN</a></span> on <a href="http://bamendaonline.net/blog/cameroon-colonial-past-and-present-frictions-by-dw/#comment-39709">Cameroon: Colonial Past and Present Frictions (by DW)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/1244248408964289' rel='external nofollow' class='url'>Mbouou Anita on Facebook</a></span> on <a href="http://bamendaonline.net/blog/lele-lafrique-in-donga-mantung-to-enforce-school-reopening/#comment-39708">Lele Lafrique In Donga Mantung to Enforce School Reopening</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/1244248408964289' rel='external nofollow' class='url'>Mbouou Anita on Facebook</a></span> on <a href="http://bamendaonline.net/blog/anglophone-crisis-gbhs-nitops-admin-block-set-ablaze/#comment-39707">Anglophone Crisis: GBHS Nitop’s Admin. Block Set Ablaze</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/1244248408964289' rel='external nofollow' class='url'>Mbouou Anita on Facebook</a></span> on <a href="http://bamendaonline.net/blog/anglophone-crisis-gbhs-nitops-admin-block-set-ablaze/#comment-39706">Anglophone Crisis: GBHS Nitop’s Admin. Block Set Ablaze</a></li></ul></div></div>
<div id="facebook-like-2" class="widget widget_facebook_like"><div class="widgetinner"><h3 class="widgettitle">Find us on Facebook</h3>
<div class="fb-like" data-font="arial" data-ref="widget" data-href="https://www.facebook.com/pages/bamendaonlinenet/114157778662573" data-share="true" data-show-faces="true" data-width="450" data-action="recommend"></div></div></div>
<div id="ezadslu-2" class="widget EzAdsLU"><div class="widgetinner">
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [lu: 2 urCount: 2 urMax: 0] -->
<div class="ezAdsense adsense adsense-lu" style="text-align:right;margin:12px;border:#00FFFF solid 1px;"  onmouseover="this.style.border='#FF0000 solid 1px'" onmouseout="this.style.border='#00FFFF solid 1px'"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</div></div>
<div id="simplesubscribe-2" class="widget widget_simplesubscribe"><div class="widgetinner">
<h3 class="widgettitle">Subscribe to  Bamenda Online News</h3>

	<div class="clear clearFix"></div>
		<div class="widgetGuts">
		<form action="" method="post" id="frm-subscriptionFrontsimplesubscribe-2">

<dl>

	<dt><label for="frm-email" class="required">Your e-mail address</label></dt>

	<dd><input type="text" name="email" id="frm-email" required data-nette-rules='[{"op":":filled","msg":"E-mail address is requried."},{"op":":email","msg":"Your e-mail address must be valid."}]' value="" class="text"></dd>



	<dt><label for="frm-firstName">First Name</label></dt>

	<dd><input type="text" name="firstName" id="frm-firstName" value="" class="text"></dd>



	<dt><label for="frm-lastName">Last Name</label></dt>

	<dd><input type="text" name="lastName" id="frm-lastName" value="" class="text"></dd>



	<dt><label for="frm-location">Location</label></dt>

	<dd><input type="text" name="location" id="frm-location" value="" class="text"></dd>



	<dt></dt>

	<dd><input type="submit" name="_submit" class="subscribeButton button" value="Subscribe"></dd>

</dl>

<div><input type="hidden" name="_form_" value="subscriptionFrontsimplesubscribe-2"></div>
</form>

		<p style="max-width:180px;font-size: 10px;display:none">By signing up, you agree to our <a href="http://www.readygraph.com/tos">Terms of Service</a> and <a href='http://readygraph.com/privacy/'>Privacy Policy</a>.</p>
		<div class="clear clearFix"></div>
	</div>
	<div class="clear clearFix"></div>
</div></div>

<div id="wpbdp_randomlistingswidget-3" class="widget widget_wpbdp_randomlistingswidget"><div class="widgetinner"><h3 class="widgettitle">Random Listings</h3>
<ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3824/bamendaonline">Bamendaonline.net</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3814/the-bafut-royal-museum">THE BAFUT ROYAL MUSEUM</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3805/afrique-nouvelle-radio">AFRIQUE NOUVELLE RADIO</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3808/christian-gospel-radio">CHRISTIAN GOSPEL RADIO</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3818/alizane-restaurant">ALIZANE RESTAURANT</a></li><li><a class="listing-title" href="http://bamendaonline.net/business-directory/3800/camccul">CAMCCUL</a></li></ul></div></div>
<div class="widget">
	<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="search_widget-2" class="widget search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Site</h3>
					<form class="gab_search_style1" action="http://bamendaonline.net/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="image" class="submit_style1" src="http://bamendaonline.net/wp-content/themes/city-desk/framework/images/search.png" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				</div></div>
	</div>
			
	<div id="foo_widget2">	
			</div>
	
	<div id="foo_widget3">
		<div id="gab_social_widget-5" class="widget gab_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/pages/bamendaonlinenet" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/#!/BamendaOnline" rel="nofollow">Twitter</a><a target="_blank" class="youtube" href="http://www.youtube.com/user/bamendaonline?feature=mhee" rel="nofollow">Youtube</a><div class="clear"></div></div></div>
	</div>
			
	<div id="foo_widget4">	
		<div id="visitor-maps" class="widget VisitorMaps_visitor_maps_widget"><div class="widgetinner"><h3 class="widgettitle">Who's Online</h3>
<div>37 visitors online now</div><div><a id="visitor-maps-link" href="http://bamendaonline.net?wo_map_console=1" onclick="wo_map_console(this.href); return false;">Map of Visitors</a></div></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://bamendaonline.net/" title="The Northwest Cameroon @ a Click">Home</a></li>
		<li class="page_item page-item-148"><a href="http://bamendaonline.net/about-us/">About Us</a></li>
<li class="page_item page-item-1523"><a href="http://bamendaonline.net/community-resource-centre/">Community Resource Centre</a></li>
<li class="page_item page-item-3612 page_item_has_children"><a href="http://bamendaonline.net/footbal-leagues/">Football Leagues</a></li>
<li class="page_item page-item-3786"><a href="http://bamendaonline.net/business-directory/">Business Directory</a></li>
				<li><a rel="nofollow" href="http://bamendaonline.net/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="Bamenda Online" rel="home"><strong>&uarr;</strong> Bamenda Online</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
		 BamendaOnline Group	</p><!-- #site-info -->
				
	<p id="footer-right-side">
		The Enquirer Newspaper		<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.bamendaonline.net/" title="Copyrights Bamenda Online ">Bamenda Online Group</a> 
		<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Facebook Auto Publish" href="http://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://bamendaonline.net/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/bamendaonline.net\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<!-- Powered by WPtouch: 4.3.10 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/simple-subscribe/assets/netteForms.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"445666312228927"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stbUserOptions = {"mode":"css","cssOptions":{"roundedCorners":true,"mbottom":10,"imgHide":"http:\/\/bamendaonline.net\/wp-content\/plugins\/wp-special-textboxes\/images\/minus.png","imgShow":"http:\/\/bamendaonline.net\/wp-content\/plugins\/wp-special-textboxes\/images\/plus.png","strHide":"Hide","strShow":"Show"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bamendaonline.net/wp-content/plugins/wp-special-textboxes/js/wstb.min.js?ver=5.7.105'></script>
<script type='text/javascript' src='http://bamendaonline.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div id="fb-root"></div>	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
					<div id="ws_widget__ad_codes-6" class="widget ad-codes"><div class="widgetinner"><div style="margin: 0 auto 0 auto; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bamenda Online -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2481503589866398"
     data-ad-slot="9529729465"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
		
				</div>
			</div>
			
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->